General discussion

Locked

Disable "files waiting to be written..."

By dsdclark ·
Recently, when I start Windows XP-Pro, I get a baloon attached to a cd icon in the taskbar telling me I have files waiting to be written to cd. I understand that I can drag these to my writer, and it will make a cd. I do not however, want to do this, as I have other programs I use to write cds. I know how to disable the baloon (I already have),but everytime WinXP boots, the cd icon is still on the taskbar beside the clock,and it takes forever to load. When I click on it, I get the a text box showing "new cd files. I do not want this to load-I do not want to see it again! Can anyone help?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by LMon In reply to Disable "files waiting to ...

Have you tried rebooting the machine it might solve the problem

Collapse -

by dsdclark In reply to

Poster rated this answer.

Collapse -

by dsdclark In reply to Disable "files waiting to ...

I have rebooted several times-I have a start-up manager, I have checked files starting in TaskManager. Nothing has stopped this program from telling me everytime I boot up that I have files waiting to be written to the cd.

Collapse -

by cglrcng In reply to Disable "files waiting to ...

This will help w/ your problem, but not mine....Open My Computer, Right Click on the CD-RW Drive, choose Properties, then choose the Recording Tab, un-check the "Enable CD Recording on this drive" box. Restart the computer and install your other CD Writing Software if you haven't yet.

One Note....If there were files saved to burn before you did that action (try the delete temporay files to the left of the files to burn first and see if they delete before turning off the Burning Software), whenever you do re-enable the XP CD Burning Software...Those files will still be waiting to be burned if not.

As soon as I find that file and a way to empty the contents of that temp folder (or temp burning file holding area), I'll come back and tell you here.

That in effect is my problem right now, I like the XP Burning Software, but I have files that for some reason or another won't burn, and yet they won't delete either. So my XP Burning Software is for all intents & purposes dead in the water. Turned it off in XP, installing my Nero Burning Software on C:\Drive (XP Home), it's already installed and working on D:\Drive (Win98SE).

Good Luck!

Collapse -

by cglrcng In reply to

Finally solved my problem. I disabled the CD Writing software like listed above, then rebooted, re-enabled the software by doing the same and checking the Enable CD Writing box. Then of course the files were still waiting to be written like I said, but this time as I launched the writing folder, I then chose to Move the folder to my My Documents Folder, there I was able to delete the folder (I tried this before and got nowhere, BTW, but something released the folder during the above process.)

Again, Good Luck!

Collapse -

by dsdclark In reply to

Poster rated this answer.

Collapse -

by dsdclark In reply to Disable "files waiting to ...

For answer #2-I did uncheck the "enable CD writing..." on both my writers, but at boot up, still get a long delay (almost 60 seconds after desktop is up) before programs will work. I have set Norton to auto-protect and show an icon on the taskbar next to the clock-since this began, it is always showing disabled until I click on the cd that eventually shows on the taskbar. This is driving me nuts-I have a new Dell Dimension XPS-Pent 4, 3.4GHZ with Hyper-Threading, and 1 GB ram. The computer starts beautifully to the desktop in about 45 seconds, but since this "files waiting to be written to cd" thing, my programs wont start until I click on the CD, which takes another 30 to 45 seconds to appear. Thank you for trying, and if you have any other suggestions, let me know. I will try to move the folder holding the files to My Documents. Thanks again

Collapse -

by dsdclark In reply to Disable "files waiting to ...

This question was closed by the author

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums