General discussion

Locked

Domain name not found??

By dlparish ·
OK, here is the issue.

Problem began during replacement of network hardware.

The domain is a NT4.0 domain with a few 2000/2003 member servers the domain uses external DNS servers (no local).

Initially we began the upgrade by placing the NT 4.0 Domain behind a Cisco Router/ PIX firewall.

We had issues with Exchange so we had to move the Exchange, PDC and BDC in front of the firewall translations. (LMHOST file configs and trust relationship issues.)Exchange is not connected with SMTP.

We are using HP5300XL Layer 3 switches with rip enabled and ip helper running. We haves setup the the appropriate VLANS and tested the routing. Routing to all subnets is working fine.

PDC and BDC are multi-homed with Public addresses and internal NAT addresses. The primary WINS server is on the PDC and the secondary WINS server is on the BDC. All the correct records are on both databases and they are apparently replicating to each other.

DHCP server is running on Windows 2003 server.
NAT address scheme is superscoped
xxx.xxx.25.xxx
xxx.xxx.26.xxx
xxx.xxx.27.xxx
xxx.xxx.28.xxx
xxx.xxx.29.xxx

All scopes are configured with the same DNS and WINS information

All NT4, and Windows2000, 2003 servers reside in the .26 subnet.

The issue we are having is that unless clients are on the .26 subnet that can not login to the domain. The can login locally with cached accounts but not to the domain.

Another weird issue is that we can not ping the domain name, but we can ping both the PDC and BDC's internal and external addresses.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums