General discussion

Locked

Domain SID resolution on Server

By gwappelt ·
One of my 18 Win2K Terminal Servers will not resolve SIDs. The other 17 are fine. Theay are all on SP2. I'm looking to find out the first few steps of troubleshooting this issue. A rebuild will only take 2-3 hours but I'd prefer to resolve than to rebuild. Any hints on where to start?

Greg Appelt
gwappelt@hotmail.com

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Domain SID resolution on Server

by tamj123 In reply to Domain SID resolution on ...

Did you get images of that server from other server or you build it as new. If you images, you need a software to create a new SID for that server. following website has very good tools for:
http://www.sysinternals.com/ntw2k/source/newsid.shtml

Collapse -

Domain SID resolution on Server

by gwappelt In reply to Domain SID resolution on ...

This answer is helpful, but I don't think it directly affects the problem I am having.

Collapse -

Domain SID resolution on Server

by gwappelt In reply to Domain SID resolution on ...

The image that I am using (running good for 4 weeks now) is of an earlier state of this machine. The problem is it will not resolve Domain SIDs under the security settings. Where should I look to find out why it won't resolve Domain SIDs (groups/users)?

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Security Forums