General discussion

Locked

DUN starts during boot for no apparent r

By Larry Byrnes ·
I have a small Win 95 system with an e-mail
robot. We are using IDSmail and VB6 for the
robot. However, for some reason the DUN account launches on boot up. It launches even before we finish with the log on. The only thing the runs before theDUN is McAfee. There is no item in "Startup", System.ini Win.ini, Config.sys, Autoexec.bat (except McAfee). I can find no reference to anything about Dial-up Networking in the Registry.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

DUN starts during boot for no apparent r

by Steve Cody In reply to DUN starts during boot fo ...

You apparently have, in your Internet settings, the Automatically connection to the Internet option selected. Go into the control panel, to the Internet icon. Click the Connections tab and choose to start the connection manually, or use a lan connection. Either one of these will stop it from dialing automatically, and will allow you to use the Internet if you connect prior to opening your browser.

Most likely, something is doing something with TCP/IP during the bootup and this is causing the DUN connection to start. The easiest thing to do would be to disable the automatic connection.

- Steve

Collapse -

DUN starts during boot for no apparent r

by Larry Byrnes In reply to DUN starts during boot fo ...

Bingo! You got it right on the mark. Thanks, Larry...

Collapse -

DUN starts during boot for no apparent r

by guy In reply to DUN starts during boot fo ...

Could it be AutoDial?
Dial-up Networking, User Preferences, Autodial. Try removing the tick.

Collapse -

DUN starts during boot for no apparent r

by Larry Byrnes In reply to DUN starts during boot fo ...

Thanks for your input. The first response I got worked.

Larry...

Collapse -

DUN starts during boot for no apparent r

by rmed In reply to DUN starts during boot fo ...

Hi.
Try this.
Open the Registry
Go to the "HKLM/Software/Microsoft/Windows/Current Version"
There you'll see keys starting with "Run"
Click it and on the right pane you'll see apps that running on startup
There must be one that launches DUN. Delete that line.

Good luck and sorry for my english.

Collapse -

DUN starts during boot for no apparent r

by Larry Byrnes In reply to DUN starts during boot fo ...

Thanks for your input. The first response that I got worked.

Larry...

Back to Windows Forum
6 total posts (Page 1 of 1)  

Operating Systems Forums