General discussion

Locked

error message

By sbhuck ·
When I tried access my backup program I git the following error message.
Error 1 Starting Data Management Kernel.
How do I correct this?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

error message

by Ann777 In reply to error message

"Error 1 Starting Data Management Kernel" Error Message Occurs When You Start Microsoft Backup

The information in this article applies to:
Microsoft Windows Millennium Edition
Microsoft Windows 98 Second Edition
Microsoft Windows 98

This article was previously published under Q306325

SYMPTOMS
When you start Microsoft Backup, you may receive the following error message:

Error 1 starting Data Management Kernel

CAUSE
This issue can occur if the .dat files in the Program Files\Accessories\Backup\System folder are damaged.

RESOLUTION
To resolve this issue, use one of the following procedures.

...more...

Collapse -

error message

by Ann777 In reply to error message

Windows 98 Second Edition and Windows 98:
Step 1: Remove Microsoft Backup
Click Start, point to Settings, and then click Control Panel.
Double-click Add/Remove Programs.
Click the Windows Setup tab.
In the Components list, click System Tools,and then click Details.
Click to clear the Backup check box, and then click OK twice.
When you are prompted, click Yes to restart your computer.
Step 2: Rename the Backup Folder
Start Microsoft Windows Explorer, and then browse to the C:\Program Files\Accessories\Backup folder.
Right-click the Backup folder, and then click Rename.
Type a new name for the Backup folder (for example, oldbckup), and then press ENTER.

Collapse -

error message

by Ann777 In reply to error message

Step 3: Reinstall Microsoft Backup
Click Start, point to Settings, and then click Control Panel.
Double-click Add/Remove Programs.
Click the Windows Setup tab.
Insert the Windows 98 CD-ROM into the CD-ROM or DVD-ROM drive.

Press and hold down the SHIFT key when you insert the CD-ROM to prevent the CD-ROM from starting automatically.
In the Components list, click System Tools, and then click Details.
Click to select the Backup check box, and then click OK twice.
When you are prompted, click Yes to restart your computer.

Collapse -

error message

by Ann777 In reply to error message

The remainder of the article is a resolution for WinME... Since you posted Win95/98 then hopefully this helps.

If you have WinME, then go to the support.microsoft.com and search for article Q306325

Collapse -

error message

by sbhuck In reply to error message

Thanks, this was far easier than my other's suggestions. It worked great.
Thank you

Collapse -

error message

by sbhuck In reply to error message

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums