Question

Locked

EtherChannel not working

By Worried ·
Hi All,

I have following 2 queries

1.is it possible to configure etherchannel between 2960 Switch & 2800 series router.

If Yes then i have tried to do it by following 2 ways but it is not working.

-----Without trunk mode-----
Router
interface Port-channel1
ip address 10.1.1.1 255.255.255.0
!
interface FastEthernet0/0
channel-group 1
!
interface FastEthernet0/1
channel-group 1

Switch
interface Port-Channel1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
channel-group 1 mode on
!
interface FastEthernet0/2
switchport access vlan 10
switchport mode access
channel-group 1 mode on

----With trunk mode-----
Router
interface Port-channel1
no ip address
!
interface Port-channel1.10
encapsulation dot1Q 10 native
ip address 10.1.1.1 255.255.255.0

interface FastEthernet0/0
channel-group 1
!
interface FastEthernet0/1
channel-group 1

Switch
interface Port-Channel1
switchport mode trunk
!
interface FastEthernet0/1
switchport mode trunk
channel-group 1 mode on
!
interface FastEthernet0/2
switchport mode trunk
channel-group 1 mode

----------------
In both cases i could see portchannel Up & cdp neighbour command on each device is also successful
but i couldnt ping 10.1.1.1 from a pc which is in vlan 10.
on laptop i can see router arp but on router i cant see laptop arp.

Pls correct if i m doing anything wrong & suggest any idea..

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Maybe this will help

by NetMan1958 In reply to EtherChannel not working

Here's an article that discusses etherchannel on cisco ISRs. You don't say what version of IOS you are running so that may be an issue. About halfway through the article is a chart that lists the requirements. Hope this helps.

http://www.ciscosystems.ch/en/US/prod/collateral/routers/ps5855/prod_white_paper0900aecd806f698a.pdf

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums