General discussion

Locked

Event ID 290

By ekb ·
This is what i get in event id 290,

A non-delivery report (reason code unable-to-transfer and diagnostic code loop-detected) is being generated for message C=MY;A= ;L=NTSERVER1-991026082133Z-179. It was originally destined for DN:/o=SPANCO/ou=BATUCOMPLEX/cn=CONFIGURATION/cn=SERVERS/cn=NT4_SERVER/cn=MICROSOFT PUBLIC MDB? (recipient number 1), and was to be redirected to . [MTA DISP:ROUTER 8 136] (12)

As what i know it is related to my 2nd server with the name nt4_server. Previously nt4_server ismy PDC and after i did a migration to 'take out' nt4_Server, i start to get this message in event viewer.

This is how i do the migration,
1. install a BDC named NTSERVER1
2. synchronise both PDC & BDC
3. install exchange server by joining existingsite
4. move all the mailbox from server nt4_server to ntserver1

Any advice ?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Event ID 290

by martens.rene.md In reply to Event ID 290

In Microsoft Technet this is explained in Q160947
If you do not have access to Technet then you can go to the support.microsoft.com site and search for this. It basicly means that some of the X400 address contains NULL values. Check out the address.

Collapse -

Event ID 290

by ekb In reply to Event ID 290

The question was auto-closed by TechRepublic

Collapse -

Event ID 290

by Dennis@l In reply to Event ID 290

The 2 servers are trying to talk to each other. If you intend to migrate completely out of nt4_server. Start with a clean installation without joining an existing site and exported your users/mailboxes that you want to retain Then import them into the new server.

Shut down old system and Remove all ref of your old server form the new MTA/site connectors.

Collapse -

Event ID 290

by ekb In reply to Event ID 290

The question was auto-closed by TechRepublic

Collapse -

Event ID 290

by ekb In reply to Event ID 290

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums