General discussion

Locked

Exchange 2000 and Incoming SMTP mail

By martinm ·
We have had problems with some senders being able to send Internet SMTP messages to our Exchange 2000 server. Further testing has revealed that the SMTP greeting is not displayed with all clients. For example, telneting to port 25 in Windows and some flavors of Unix displays the SMTP greeting. However, telneting to port 25 in OpenVMS and other flavors of Unix does not display SMTP greeting and the connection is shortly dropped. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 2000 and Incoming SMTP mail

by Dynamo2003 In reply to Exchange 2000 and Incomin ...

This is an SMTP incompatibility issue. Dissimilar mail servers sometimes are incompatible in areas to do with MIME decoding or encoding or SMTP inconsistencies. You need to refer to TechNet to get necessary updates and fixes if applicable.

Collapse -

Exchange 2000 and Incoming SMTP mail

by martinm In reply to Exchange 2000 and Incomin ...

I have applied all necessary patches from Microsoft and extensively explored the TechNet articles. The only way, thus far, I have found to correct the problem is to install a new SMTP Virtual server and to stop using the Default SMTP Virtual Server. Of course, this means that I am "stuck" with to SMTP Virtual servers since you can not delete the Default SMTP Virtual Server. In addition, it does really answer the question of "what is the cause of the problem?"

Collapse -

Exchange 2000 and Incoming SMTP mail

by martinm In reply to Exchange 2000 and Incomin ...

I have not, as yet, found out an answer as to why this is a problem but I have found a temporary solution: Replacing the Default SMTP Server and configuring a new Virtual Server corrected the problem. Unfortunately, this does not tell me "why the Default isn't working?" and it presents me with a further problem since the Default Virtual Server created can not be deleted and now I have two Virtual Servers.

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums