General discussion

Locked

Exchange 5.5 mail took 3 days to delive

By mella ·
Have an Exchange Server 5.5. sp3 running 250 users. it's the only mail server.It took 3 days to deliver the mail within in the company using DL. The message has been sent after working hours. Processor 333, RAM 256, Stripe set w/parity paging fileRAM + 50. Please help!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5 mail took 3 days to delive

by dft3 In reply to Exchange 5.5 mail took 3 ...

You seriously need to upgrade your service pack. Service Pack 5 is the most stable to date. Don't bother with 6 for a while because it is full of bugs and most vendors still don't support it.

Service pack 3 isn't even Y2K compliant, so there's no telling what the problem could be. I'd be willing to bet that your response time would improve it if updated.

Also, you may want to set up Network Monitor to analyze the traffic. There could be a problem there as well. Also, use Performance Monitor to see if the sytem is maxed in it's use of resources. These two things will help you figure out what the bottleneck is.

Good Luck!

Collapse -

Exchange 5.5 mail took 3 days to delive

by mella In reply to Exchange 5.5 mail took 3 ...

O/S already running sp5 it is the Exchange with sp3

Collapse -

Exchange 5.5 mail took 3 days to delive

by leo.valmores In reply to Exchange 5.5 mail took 3 ...

Your Exchange Server is like a kid doing a man's job and thus he needs to grow and expand!
Here are the things to can consider:
1. Upgrade mem to at least 512MB
2. Upgrade NT OS to SP 6 or 6a
3. Upgrade Exchange to SP2
4. Run Perf Monitor (Microsoft has list of counters you can include in particular to Exchange.
5. Consider Exchange as the only apps running on the server.
6. Check your Log folder/drive and IS drive for sufficient and adequate space for your users.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Operating Systems Forums