General discussion

Locked

Exchange 5.5SP4 and WinNT4.06Pa

By LeonidasRomero ·
I have returned with yet another very hard question. PDC with NT4.0 SP6a, running Exchange Server 5.5 SP4. Winsock Proxy client installed to access Proxy server on BDC. FOllowed all instructions to setup Proxy on BDC to listen on ports for Exchange server behind it. I receive the following Events when Excahnge Internet Services load:

EventI 1309
Source: MSExchangeDS
Description:
Register LDAP SSL protocol failed with error 10049. The LDAP SSL server is not
available. Make sure port number 636 is not used by another application.

EventI 11508
Source: MSExchange POP3
Description:
Accept clients on POP3 interface failed in function HrRegisterProtocol with
error 0x2741.

EventI 1194
Source: MSExchangeIS
Description:
Accept client on external interface POP3 failed with error 0x80004005.

EventI 11506
Source: MSExchange IMAP4
Description:
Accept clients on IMAP4 interface failed in function HrRegisterProtocol witherror 0x2741.

EventI 1194
Source: MSExchangeIS
Description:
Accept client on external interface IMAP4 failed with error 0x80004005.

EventI 1194
Source: MSExchangeIS
Description:
Accept client on external interfaceNNTP failed with error 0x80004005

Microsoft Article Q214864 is for post NT SP4 fix, but since SP6a is installed, I really shouldn't be getting these errors. I can't receive mail in house because of this and it's delaying my rollout to users of the Exchange to Outlook 2000. Tried the re-install of both service packs (1st: Exchange then NT) and no go. HELP!!!

Leo Romero
NetAdmin

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5SP4 and WinNT4.06Pa

by mgonzales In reply to Exchange 5.5SP4 and WinNT ...

Ok...I think this might help

When you have an Exchange Server behind a Proxy you have to install the Winsock Proxy Service....now after you do this...you need to create a mspcfg.ini file for the Internet Mail Service and the directory where the STORE.EXE is at...what this does is BINDS the services to the proxy server...this will allow e-mail to flow in and out.

Check out this Link..

Good Luck!

http://support.microsoft.com/support/kb/articles/Q181/8/47.ASP

Collapse -

Exchange 5.5SP4 and WinNT4.06Pa

by LeonidasRomero In reply to Exchange 5.5SP4 and WinNT ...

Mike,

Thanks again for your response! Unfortunately, I have already put the changes specified by the article you pointed out (check out the article I used which is almost the same info Q181420). I still receive the errors above in the event log. I am way stuck!!

Leo

Collapse -

Exchange 5.5SP4 and WinNT4.06Pa

by Shanghai Sam In reply to Exchange 5.5SP4 and WinNT ...

Have you looked at Q214864? It matches your errors identically. Even though the fix is to load the latest SP, have you tried going backwards to NT SP5, and Exchange SP3? These are tried and tested to work together. Do you have Proxy Server SP1 installed? Do you have dual NICS in either of the 2 servers? What is your proxy servers configuration? Do you have the relevant ports open, or have they been closed off? If you could answer some of these questions, I may be able to help you.

Collapse -

Exchange 5.5SP4 and WinNT4.06Pa

by LeonidasRomero In reply to Exchange 5.5SP4 and WinNT ...

Poster rated this answer

Collapse -

Exchange 5.5SP4 and WinNT4.06Pa

by LeonidasRomero In reply to Exchange 5.5SP4 and WinNT ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums