General discussion

Locked

Exchange Server / HTML / Public folders

By Jenn666 ·
Hit the wrong button and closed question:
Again -
I have an Exchange server with Public folders and I am the admin. When I go to my personal folders and copy, say the Tips folder, to the pulic folder, I lose some of the HTML format. Meaning say I have 4 emails, 1 in plain text, and 3 in HTML. The plain text is fine but 2 of the 3 HTML emails do not show the contents of the email. Just a plain white, blank email. Dates do not matter and if I leave them in Personal folders or move them back to personal folders I can view them fine.

TIA,
Jennifer

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange Server / HTML / Public folders

by clarker In reply to Exchange Server / HTML / ...

Hi,

Have you installed service pack 3 yet?
If you have what have you done to troubleshoot this so far?

Check the diagnostics loggins files assuming you have this setup, also check event viewer for any system or application errors, this might give some clues as to whats gone on.

Try restarting all exchange services.

cheers,

Rich

Collapse -

Exchange Server / HTML / Public folders

by Jenn666 In reply to Exchange Server / HTML / ...

The question was auto-closed by TechRepublic

Collapse -

Exchange Server / HTML / Public folders

by G S In reply to Exchange Server / HTML / ...

Is this still an issue for you? If not how did you resolve it?

Collapse -

Exchange Server / HTML / Public folders

by Jenn666 In reply to Exchange Server / HTML / ...

The question was auto-closed by TechRepublic

Collapse -

Exchange Server / HTML / Public folders

by Jenn666 In reply to Exchange Server / HTML / ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums