General discussion

Locked

File type change under XP

By Baaa ·
Some of my midi files in XP have changed file type to a security certificate - I do not know why - I need advice on why this happened and what I can do to change them back.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Juergen Hartl In reply to File type change under XP

What extension has changed (i.e. .mid .midi etc.)
right click on one of the files and the choose "open with/choose program" - select the program you want to open the file with, make sure the checkbox "Always use selected ..." is checked.
Alternate:
In explorer goto "Tools/Folder options/File Types" then select the File type in question click on change and again select the program. Or click on Advanced and do the changes there.

Collapse -

by RCOM In reply to File type change under XP

First try changing the colors on the screen. Say if you have a setting of 32 bit color then change to 16 bit and reboot. A new icon cache file will be made that should fix this problem. If not delete the ShellIconCache file from the windows folder. A new one will be generated to the next boot.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums