General discussion

Locked

Group policy not baing applied

By meieajay ·
hello friends,
i have set up a small network with windows 2000 server. i have set some group policies for members of an OU. The problem is that the policies (e.g., disabling display icon on the control panel) are not applied when a user of the OU logs on a machine. The user is a member of a security group for which the group policy is applied, and there is no other group policy of a parent organization or so overriding its policies. so i could not identify what actually has gone wrong!!

thanking u in advance,

ajay

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Group policy not baing applied

by cul8rm8e In reply to Group policy not baing ap ...

firstly make sure that theres no other DOMAIN policy overiding your OU by means of (NO OVERRIDE)on the options tab of the properties of your DOMAIN GPO.

If all is ok in there then the next thought i have is,, go to properties 0of your OU,click onG/P tab and click on properties, under security check to mke sure the policy will apply to your group! ie: permissions must be (read) and (apply group policy) select your group att he top and check permissions under.

If all is ok here what youhave to do is again properties of your OU and select edit to open GPO, under (user config,administrative templtes,system,group policy, and configure the refresh interval for users policy.

thisis where your machine will refresh policy to apply to your users,if you think allelse was ok i suspect this is where the problem is.Depending on how many users in your OU set this to suit i only have 10 users in as many OU and i have set my policy refresh to 0 instant apply of policy settings!

these settings will be configured differently in all types of environments! configure to your own specification.

If you stil have problem applying settings then post back here.

Collapse -

Group policy not baing applied

by cul8rm8e In reply to Group policy not baing ap ...

sory about the typo! :)

Collapse -

Group policy not baing applied

by cul8rm8e In reply to Group policy not baing ap ...

sorry about the typo! :)

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums