General discussion

Locked

Groupwise Error

By toyzrus23 ·
I have a user that is receiving a "D115" error when Groupwise first open up, but goes away. Novell had suggested doing mailbox maintenance on her account. This did not produce any solution. I have also reinstalled groupwise after using the GroupwiseCleaning agent to remove her previous installation completely. Any suggestions would be appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Groupwise Error

by jereg In reply to Groupwise Error

Fixing these GW isn't tough, but it can be a little tricky. First, find out the user FID. Then, make a copy of the userxxx.db (xxx is the user FID). Delete the user mail box. You may need to wait overnight if you have a very large system so that thechage can replicate through the system. Then create a new mailbox for the user. Open it. They should get no errors at this point. Then find out the new FID. Rename the userxxx.db to the new FID and they get all their mail back.

You may want to test this with a fake account first, just to ge the steps right.

Good Luck.

Collapse -

Groupwise Error

by toyzrus23 In reply to Groupwise Error

Thanks for your assistance the answer was a bullseye. After this was done the user does not get the error any more.

Collapse -

Groupwise Error

by toyzrus23 In reply to Groupwise Error

Point value changed by question poster.

Collapse -

Groupwise Error

by toyzrus23 In reply to Groupwise Error

This question was closed by the author

Back to Software Forum
4 total posts (Page 1 of 1)  

Software Forums