id="info"

Question

Locked

Help Needed. OpenSuse 12.1 blue screen "Insert CD 1" on ASUS P8H67-M LE

By ryno ·
Hi All,

I am having problems installing OpenSuse 12.1 (64 Bit) on my "ASUS P8H67-M LE".

When I boot from the disc (which has been used to install OpenSuse on another PC) and then click on installation, it loads and then I get a blue screen stating "Make sure cd 1 is in you drive".

It is obviously in the drive because I booted from it :-)

If anyone can help me to get this sorted, I would highly appreciate it.Thank you in advance.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Still could be the drive

by Rob Kuhn In reply to Help Needed. OpenSuse 12. ...

I had a laptop where I was attempting to reinstall the OS and it was able to boot just fine. As it was loading the files to install it would start to throw read errors.. But I had no problem using the same disc on another laptop.

Since both laptops were the same make and model, I swapped the CD/DVD drives and was able to reinstall the OS without problem.

When I was done I swapped the drives back and just for kicks I attempted a reinstallating again and all was good again. Maybe the reseating of the drive fixed the problem?

Collapse -

Thanks a million

by ryno In reply to Help Needed. OpenSuse 12. ...

Thanks a million, i swapped the SATA ports and it worked.

Back to Hardware Forum
3 total posts (Page 1 of 1)  

Hardware Forums