General discussion

Locked

Help! Oracle 8 exe uses 100% cpu on NT

By arldena ·
I am running Oracle RDBM ver 8.0.5 on a Compaq Proliant 6000 server with NT 4.0 service pack 4. The Oracle executable is using 100% of the CPU for an extended period of time. Anybody knows of a solution to this??

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Help! Oracle 8 exe uses 100% cpu on NT

by glenn-kline In reply to Help! Oracle 8 exe uses 1 ...

Our DBA section sighted the same thing. Can you install Service pack 6? Is there a reason you haven't?

Collapse -

Help! Oracle 8 exe uses 100% cpu on NT

by arldena In reply to Help! Oracle 8 exe uses 1 ...

Poster rated this answer

Collapse -

Help! Oracle 8 exe uses 100% cpu on NT

by Berserker In reply to Help! Oracle 8 exe uses 1 ...

I have recently encountered this kind of problem. To solve it, you have to decrease your display card colour to 256 colour. After that run and setup your Oracle RDBM. After you have set up the database properly. Increase the colour to 16 bit or more. I think this a bug related to the java program in the task manager.
Hope these helps.

Collapse -

Help! Oracle 8 exe uses 100% cpu on NT

by arldena In reply to Help! Oracle 8 exe uses 1 ...

Poster rated this answer

Collapse -

Help! Oracle 8 exe uses 100% cpu on NT

by arldena In reply to Help! Oracle 8 exe uses 1 ...

This question was closed by the author

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Hardware Forums