Question

Locked

help ...stop cursor from jumping back to a different line while typing

By djlink ·
I have Windows XP on my laptop. While typing in any word processing program or email program, the cursor will "jump" back to an earlier line while I am typing and begin to enter the letters in the middle of something I had previously typed. Since I do not always look at the screen while I am typing, I get very frustrated to find that, when I do look up, I have to figure out what I have to cut and paste back to the end of the document...it is a great time-wasting and frustrating "glitch"! Any ideas on what is causing this and how to fix it? I am assuming it is a Windows XP problem because it happens it several different programs (even when I was typing this note!!!)

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try it on a different keyboard/mouse

by w2ktechman In reply to help ...stop cursor from ...

Often when this happens on a notebook, it is the heat sensor on the touchpad, or a problem with the driver.
Try using an external keyboard/mouse temporarily to keep your hands from being over the touchpad.
Then download the driver and install it. Try again, if it persists, replace the keyboard on the notebook (usually solves the problem).

Collapse -

thanks for the info, w2ktechman!

by djlink In reply to Try it on a different key ...

I had never gotten used to the touchpad idea and had been using a wireless mouse with my laptop but had not considered the interference that might occur with this and the touchpad...
I'll try your suggestions.
Thanks for the help.

Collapse -

In that case

by w2ktechman In reply to thanks for the info, w2kt ...

try turning off the touchpad mouse, either in the BIOS or disable it in Win

Collapse -

I agree, happens to me all the time.

by ThumbsUp2 In reply to Try it on a different key ...

Touchpad interfeers with the external mouse. While typing along and thumb bumps the touchpad... mouse jumps. Even after adjusting sensitivity of the touchpad to something that should take a hammer to move the mouse, it was still doing it. I disabled the touchpad a long time ago because of it.

Collapse -

I have the same problem with my desk top.

by sq_ft In reply to I agree, happens to me al ...

My cursor will randomly move to a different part of the screen. Sometimes the cursor will jump every 30-40 seconds, sometimes every 5-10. There is no rhyme or reason. Any activity on the computor, it will do it. I have tried many "solutions".
Replace the mouse, 3 times.
Run adaware, spybot, defrag, and virus scan with Norton.
I am told it is a virus.
I am getting frustrated and hearing simple solutions is heart-warming for some but, it isn't working for me.
I am open to ANY suggestions.
Thanks

Collapse -

So then

by w2ktechman In reply to I have the same problem w ...

you replaced the mouse 3 times. After replacing the mouse, did it do it immediately, or over time?

Also try a different kind of mouse, if you were using PS2, try USB.

Are these optical or roller mice?
What is being used for a mouse pad?
Is it on a shiny surface?

If it was USB mouse, did you try to re-install the USB drivers?

Collapse -

evil cursor th

by Ironspider In reply to help ...stop cursor from ...

*sits in the background with his joystick remoted to djlink's laptop snickering madly*

Collapse -

cursor madness

by djlink In reply to evil cursor th

I disabled the touchpad and that worked wonders thanks to the earlier advice (thanks again!!)....so even the evil joystick guy is out of the picture...probably terrorizing others now.
BTW...these forums really can be very helpful for these nasty little probelms that are never covered in manuals that newbies like me try to decypher!

Collapse -

th

by Ironspider In reply to cursor madness

th standss for trojan horse, so disabling your touchpad wont work

Collapse -

crazy cursor

by msnook In reply to cursor madness

Have two laptops. One with XP one with Vista. Use an external mouse with both and have this problem all the time with both. If the touch pad being disabled is the fix, can it be enabled easily when out and about?

Back to Software Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Software Forums