id="info"

Question

Locked

hide field codes on MS Word documents

By chokoleyt ·
I'm having a problem with MS Word. I hit some combo of function keys and now the field codes are shown by default even on "print layout view". How can this be undone? Help please! Thanks!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This is controlled by...

by TechExec2 In reply to hide field codes on MS Wo ...

This is controlled by your options settings.


PRINT LAYOUT VIEW

If the field codes are appearing in the "Print Layout View" (View -> Print Layout), they should also appear in "Normal View". This is controlled by:

Tools (menu) -> Options (menu item) -> View (tab) -> Show (section)

Uncheck "Field Codes" and click OK.


PRINT PREVIEW & ON THE PAPER

The field codes can also appear in "Print Preview" (File -> Print Preview) and on the printed page. This is controlled by:

Tools (menu) -> Options (menu item) -> Print (tab) -> Include with document (section)

Uncheck "Field Codes" and "Hidden Text" and click OK.

-----

Post back and let me know if this was it.

Collapse -

RE: This is controlled by...

by chokoleyt In reply to This is controlled by...

Hey, the 1st one worked! Thanks a lot! :-)

Collapse -

Great! And, you're welcome!

by TechExec2 In reply to RE: This is controlled by ...
Collapse -

If that does not work

by araybo In reply to hide field codes on MS Wo ...

Neither of the above worked for me, but unchecking this did:

Tools (menu) -> Options (menu item) -> View (tab) -> Formatting marks (section) ->All

Back to Peripheral Forum
5 total posts (Page 1 of 1)  

Hardware Forums