Question

Locked

How can I stop my cursor from jumping back?

By delamalv ·
When ever I am typing my cursor will jump back. I have a Dell laptop and running
Windows 7 I understand it happens if you use Window XP but how about Window 7??

Can anyone help me with that one? What can I do to fix this problem? It does not happen when I use my desk top computer...

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You may have to adjust the sensitivity of your touch-pad

by seanferd In reply to How can I stop my cursor ...

or whatever is used to control the pointer. Check in Control Panel, and maybe even in BIOS setup, if the control panel doesn't help.

Also, make sure your sleeves or anything else are brushing up against the pad as you type.

This is a common complaint. If nothing else helps, turn off the touch-pad and connect a regular mouse of some sort. Trackball mice (with the ball up top) are good in situations where the mouse might move around by itself.

Collapse -

How can I stop my cursor from jumping back?

by balge In reply to How can I stop my cursor ...

hi
not quite sure what you mean, but try going to Control Panel > Mouse > Pointer Options and unchecking the "Snap To" box?


cheers

Collapse -

As seanfeld posted...

by SmartAceW0LF In reply to How can I stop my cursor ...

This is the root of your problem. Later laptops come with a convenient button for temporarily disabling the touchpad.

Back to Laptops Forum
4 total posts (Page 1 of 1)  

Hardware Forums