General discussion

Locked

how to disable infrared

By canser ·
Morning! I just want to connect a 5400 lte compaq
laptop to my desktop running win98 on both compu-
ters.However my 4-port Belkin router is seing two
network cards on my system since the laptop has
an infrared capability and therefore can't set up
the connection.I have already removed the ir devi-
ce or disable it in device manager,but the system
always kicks it back in at boot up.Recall also
that I have a Sohoware pcmcia net card mounted in
this system and I intend to use it instead of the
ir device.Please help!!Thank you.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by compserv In reply to how to disable infrared

Well one thing that you should do is boot into safe mode (pres f8 when booting then chose safe mode from the options listed) and see what Network drivers you have intalled there. And disable/unistall if from there. Sometimes It just dosn't go through in normal mode for some reason.

Collapse -

by Armour In reply to how to disable infrared

By uninstalling it plug and play is seeing it as new hard ware and installs it , you can use disable, but the best route is to go in to the BIOS and disable it ther, once it's disabled plug and play wont see it anymore.

Collapse -

by burech1 In reply to how to disable infrared

I am not sure what you mean by "4-port Belkin router is seing two network cards on my system", unless the router has ir capability. Routers will only know what's connected to them, physically or wireless (wireless is differnet than ir). I have an ir device,lan card and pcmia wireless card on my laptop and all are enabled but my router doesn't see the ir device, or lan card. It only sees the one connected to it (the wireless in my case) But, as you look in the Network properties you see all the adapters installed on your computer. You should see a listing of your Infared adapter (the one with the netcard icon next to it), look at the properties. Click on the Bindings tab. Make sure the infrared protocol is checked. Now look at your netcard (ethernet) adapter properties. Again click on the Bindings tab. You should see choices here: make sure infrared protocol is not seletcted. If it is selected, your telling your computer to use the infrared through your netcard as well. This could be the reason why the router sees two connections. Two devices are sharing one device through two different protocols. Conclusion- make sure the ir is bound to the infrared protocol and not your netcard and vice versa.
I hope this helps

Collapse -

by canser In reply to

Thank you burech1 !Your answer was just perfect.I had to dese
lect fast infrared protocol in network neighborhood to get
this compaq laptop to communicate with my desktop.I appreciate
it.

Collapse -

by canser In reply to how to disable infrared

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums