General discussion

Locked

How to install Btrieve 6.15 on a W2K mch

By mpiper ·
I need to upgrade my Great Plains Dynamics software from 5.0 to 6.0. I am trying to create a test environment on my new W2K server and model it after the existing one in production. I am also going to have to upgrade from Btrieve 6.15 to Pervasive SQL 2000 as well. But first I would just like to get Btrieve 6.15 installed on my test server so I can connect to the Dynamics data I copied over for testing. I just can't seem to get Btrieve installed and running as a service.

Any help would be greatly appreciated!!

Thanks in advance!

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums