id="info"

Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 1 of 17)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

uninstall it......

by jamesatmaisonverre In reply to How to stop Office/Outloo ...

or use an older version of office.If its freezing things (which it should not) check your compatability for the software,defrag your hdd and if all is clear with the problem remaining,perform an office repair.

Collapse -

thanks but I've tried most of that

by ebecca In reply to uninstall it......

I have new computer, so I don't think software compatibility is the issue.

My hard drive was recently defragged and does not appear to need further defragging.

I've performed a repair.

Do you have any idea what Office is even doing when it "synchronizes" my files? Since I use only one computer, what is it synchronizing? Is there a name for the synchronizing function - could I uninstall that function?

Thanks again.

Collapse -

offline files

by Brooklyns Finest In reply to thanks but I've tried mos ...

Try this open up my documents then go to "tools>folder options--then offline folders tab" once here you can disable offline folders. I believe you have a desktop because you stated you use only one computer. If you disable offline folders then you will not have the synchronization nightmare. You will have to reboot though after you disable this feature. Let me know if this helps

Collapse -

Disabling "Synchronise" feature

by Eddie, GH In reply to offline files

Brooklyn is right, and is on the right track. However, if you are using Windows XP, there is a 'Synchronise' tab in the Tools menu instead of folder options where you deal with the problem.

Meanwhile, take note of the folders or files listed as being synchronised when the PC is shutting down. Locate the windows containing those files and solve your problem there.

Collapse -

disable synchronize

by Brooklyns Finest In reply to Disabling "Synchronise" f ...

When you disable offline folders this turns off synrhonization all together

Collapse -

I hate to disagree, but not for Outlook

by CharlieSpencer In reply to disable synchronize

The process describe in the posts above works for conventional files but not for Outlook mailbox syncronization. At least not in an Exchange environment.

In Outlook 2003, click Tools, E-mail Accounts, View or Change Existing E-mail Accounts. Select your Exchange profile and then click Change. Uncheck the "Used Cached Exchange Mode" checkbox. Close Outlook and restart it.

Now search your system for a .OST file. This file is the local copy of your Outlook mailbox and is no longer needed. The date and time of the file should match the time you closed Outlook after turning the Cached Mode off. You can delete it.

Collapse -

Stand-alone PC

by Eddie, GH In reply to I hate to disagree, but n ...

Palmeto's given good info - though in the stand-alone environment, ebecca might not find the info useful now.

Collapse -

"....not for Outlook" reply

by ebecca In reply to I hate to disagree, but n ...

I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

this is the weirdest problem! thanks for helping.

Collapse -

"....not for Outlook" reply

by ebecca In reply to I hate to disagree, but n ...

I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

this is the weirdest problem! thanks for helping.

Collapse -

"....not for Outlook" reply

by ebecca In reply to I hate to disagree, but n ...

I don't think I have an Exchange profile. At least, none of my email account information says say anything about "Use Chached Exchange Mode."

this is the weirdest problem! thanks for helping.

Back to Software Forum
167 total posts (Page 1 of 17)   01 | 02 | 03 | 04 | 05   Next

Software Forums