Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 16 of 17)   Prev   14 | 15 | 16 | 17   Next
| Thread display: Collapse - | Expand +
Collapse -

This may help provide a fix

by Q2U In reply to This should work for ever ...

I've been using Outlook for a decade (most recently Outlook 2003) and I'm no stranger to Outlook problems. My latest Outlook issue (which brought me here) was extremely sluggish performance, typing lags which -- for minutes at a time -- made my machine un-freakin-usable. Mind you that I run XP Professional on a Dell Precision 670 Workstation with 7200rpm drives, two (2) dual core Xeon 3.2ghz processors, and 4mb of ram...so my machine has the horsepower to perform...but Outlook 2003 managed to bring my beast to it's knees. This latest performance issue raised it's ugly head out of the blue several weeks ago. I tried many of the fixes that have been suggested in this topic thread and -- the best of my knowledge -- none appeared to fix my issue. Then the thought dawned on me that there may be a bad sector on the drive which was causing the issue so I ran checkdisk to analyze and repair bad sectors on the drive?. But no joy. Then I figured maybe I would defrag the drive (Local Disk C > Properties > Tools > Defrag). After defrag was completed it reported: "Files that cannot be defragmented: 1,655 fragments, 2.65 GB \Documents and Settings\MyAccountName\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst."

"Self" (I said) "1,655 fragments?...This may be a problem." Sooooooo...

1) I closed Outlook, copied my existing Outlook.pst file
2) I renamed the resulting new file from "Copy of Outlook.pst" file to "NewOutlook.pst" (figuring that the process of writing the copy of the file would write the new file in one contiguous block)
3) I removed my old Outlook.pst data file (Control Panels > Mail > Show Profiles)
4) I renamed my old Outlook.pst to OldOutlook.pst
5) I added my NewOutlook.pst data file (Control Panels > Mail > Data Files)
6) I removed my old Outlook Profile (Control Panels > Mail > Data Files)
7) I created a new Outlook Profile (Control Panels > Mail > Data Files)
I started Outlook and removed all of my old email addresses (Tools > Email Accounts > Next)
9) I recreated all of my email accounts (Tools > Email Accounts)
10) I exited Outlook and then I Defraged again (although I don't think I really needed to do this step but WTF, eh?) - Note that Defrag now reports that my NewOutlook.pst file contains only "7 fragments".
11) I restarted my machine and now Outlook seems to be running very well without any issues...Outlook 2003 is still "Synchronizing Folders" but the performance of my machine does not appear to be suffering now.
The older I get the more I think that MS really...really...blows.

I REALLY HOPE THAT POSTING THIS MESSAGE DOESN'T JINX ME but the pain this issue caused me was so great that I have to try and help some others who may be suffering.

HTH

Collapse -

Stop Outlook from synchronizing

by robeliot In reply to How to stop Office/Outloo ...

I stumbled upon what appears to be the solution to this problem. Starting in Outlook 2003 Microsoft added a new feature to Outlook called Search Folders, with three subfolders...For Follow Up, Large Mail, Unread Mail. (Search Folders is listed in the Navigation Pane under Mail Folders.) Outlook is synchronizing all of your other email folders with these three folders. For example, Outlook searches through all of your email folders to find "large mail" (not sure what the criteria are) and then adds a copy of that to the large mail search folder. When I installed Outlook 2003 I deleted the three folders because I knew I didn't need them and never had the problem with Outlook constantly synchronizing. When I upgraded to Outlook 2007 it added the search folder and three search subfolders back and I then started having a problem with Outlook constantly synchronzing. I deleted the subfolders and Outlook stopped synchronizing as there were no longer any search folders to synchronize to.

Collapse -

After reading all 140 postings ? ? ?

by markymar In reply to Stop Outlook from synchro ...

I still don't understand what is causing this anomaly. It's incredible that so many of us are having the same problem with Outlook and no one from MS cares to address this situation and come with an understanding of the problem and the solution.
Marc Martin
Palm Beach, Florida USA

Collapse -

Possible solution

by ArlaStudio In reply to After reading all 140 pos ...

I went into my start menu and deleted the synchronize folder. Hopefully that will fix the problem because it will no longer synchronize upon startup. Also, I'm running a stand alone computer.

Collapse -

summary of possible solutions- try these first!

by mixima In reply to Stop Outlook from synchro ...

This problem is doing my head in. I have read hundreds of posts on this topic, and spent about 3 hours on the phone to 3 different support guys from MS.

The last of these seems to have found an answer. Go to start|accessories|run and type in outlook.exe/resetnavpane

That's it! Apparently this cleans up any corrupted xml files in your Outlook data folder. Not sure this is 100% of the answer, but when the fault recurred, typing this seemed to take it away again.

Does this tip help anyone to understand what causes the fault? Nobody in MS seems to be aware that all of us have had such a problem.

In case this doesn't help others, here's a summary of my (unwilling) education in this problem so far. It seems clear that the "MS Outlook is synchronizing folders" issue is a common response to a range of different problems.

Here's a list of things that seemed to work for others, though not for me. Roughly in order of easiest to most difficult:

- right click on "inbox" in outlook, select "properties" and untick the box that says "automatically generate Microsoft Exchange views".

- do the same procedure for every part in Outlook- calendar, tasks, the lot

- run some diagnostic checks: does Windows mail encounter the same problem with your mail account that Outlook does? Do you get the same problem in Outlook with all your accounts?


- create a new mail profile and try that

- use scanpst.exe (search for this on your pc) to remove any glitches in your data files

- disable anything that might be interfering with Outlook (firewall, antivirus, PDA) and try again. MS support told me google desktop may cause a problem.

- uninstall all of Office, edit the registry to remove all traces of the programmes and then reinstall Office again (I attach the registry editing instructions sent to me by MS support below)

Please follow the steps given below:-
1) Go to control panel => programs & features and remove office 2007
2) Restart your system.
3) Click start => start search => type regedit and then press ENTER.
WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
Take backup of your registry before removing the registry keys. (http://support.microsoft.com/kb/322756 )
4) Backup and delete if listed: Click the following subkey:
5) HKEY_CURRENT_USER\Software\Microsoft\Office
6) On the File menu, click Export, type DeletedKey01, and then click Save.
7) On the Edit menu, click Delete, and then click Yes to confirm the deletion.
Follow the steps 5,6 & 7 for the below given registry keys. You have to keep changing the file name DeletedKey02, 03, 04 & so on
9) HKEY_LOCAL_MACHINE \Software\Microsoft\Office
10) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
11) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
12) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
13) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
14) HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
15) HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
16) HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
17) HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
18) Click Start, start search, type %CommonProgramFiles%\Microsoft Shared and then press ENTER.
19) If the following folders are present, delete them: Office11, Office12 & Source Engine
20) Click Start, start search, type %ProgramFiles% and then press ENTER. Delete / Rename Microsoft Office folder.
21) Click Start, start search, type %temp% and then press ENTER. Delete all contents from this folder.
22) Restart your system.
23) Install office and then check outlook.

Collapse -

still not working!

by mixima In reply to summary of possible solut ...

Back to my weekly call to Microsoft, since the resetnavpane command has not worked.

Today the support person noticed that emails trapped in the outbox don't have "to" address when they are deleted. She thought this indicated a corrupted address book... even though the addresses are spelled perfectly and look entirely normal, Outlook is failing to recognise or use them.

She suggests I have to manually retype every email address that has not been working.

I will post an update if this new solution seems to work.

Collapse -

Solution confirmed!

by mixima In reply to still not working!

This definitely works. Somehow my address book became corrupted. I hope others find a solution too.

Collapse -

Reponse To Answer

by greyhound fan In reply to Stop Outlook from synchro ...

Wonderful - I right clicked "Search Folders", clicked Process Marked Headers, and my syncronising delay is now a couple of seconds when before it was long enough to time out the download of emails. Thanks for pointing me in this direction Robeliot

Collapse -

One Approach to Outlook Synchronizing Problem

by ExNavy In reply to How to stop Office/Outloo ...

This problem "poped" up recently as it has a few times in the past. I am working out of a home office using Vista with Office 2007 and getting e-mail from my ISP through POP. I have a large number of active folders that are yet archived. Having read yards of responses on this site, I concluded that there can be many reasons for this symptom and it is best to check out some of the simpler options first. It was also a reminder to do some periodic e-mail houskeeping.

I have an e-subscription to a local newspaper which comes into my webmail inbox every day. Outlook picks it up, and bacause of rules I have set, moves it into a designated Newspaper Folder and marks it as read. Truth is, I really don't need numerous copies since every one of them leads back to the newspaper's website where I can use my password to get into back issues. In any case, through neglect, this folder was chock full of emails all bearing the same sender and subject, one for almost every day of the year.

Somehow, when Outlook downloaded a bunch of e-mails, including some spam which went into Junk Mail, it took in a copy of the newspaper e-mail but did not remove it from my webmail inbox. Later on when I was troubleshooting and checked both locations sepatately, I could see the 2 Jan 2010 e-newspaper in the Outlook Newspaper Folder, in with the many older ones, and the same 2 Jan 2010 e-newspaper in my webmail inbox. In this situation, each time Outlook checked for e-mail, either on schedule or by clicking send/receive it would bring in all e-mails that were in my webmail inbox except this 2 Jan 2010 e-newspaper and then get hung up until it timed-out. During this, the little white square would appear and by moving the cursor it would give me the dreaded "synchronozing folders", as if I didn't know.

OK, and with hints from threads above, I did three things: 1. I deleted over a hundred back issues of the e-newsletter and kept only a couple of current ones. 2. I went through some of my other folders where my rules had stored other similar routine e-mails, some marked as read, some not; I marked them all as read and deleted a large nummber of redundant ones. 3. I deleted the offending e-mail directly in my webmail inbox and made sure it was clean.

Outlook is now doing fine. While I think the 3rd action was the immediate fix, I also think that the 1st and 2nd housekeeping actions are pert of keeping the affliction from returning. Cheers,

Collapse -

Another possible issue

by jgmclaughlin In reply to How to stop Office/Outloo ...

I noticed that Outlook has three search folders in the Personal folders- Follow Up, Large Mail and Unread Mail. The Large Mail and Unread Mail folders were chock full of emails that perhaps Outlook syncs up with Deleted mail???

I tried to delete the folders, but they keep coming back upon reboot. I right clicked on each, and there are customizations available.
My Large Mail folder was set for 100 KB and it was checking all Personal Folders. I reset the criteria to only look in the Drafts folder and reset the file size to 10,000 KB. Unread Mail now only checks the Drafts folder.

This seems to help. Any thoughts on this?

Back to Software Forum
167 total posts (Page 16 of 17)   Prev   14 | 15 | 16 | 17   Next

Related Discussions

Related Forums