Discussions

How to stop Office/Outlook 2003 from synchronizing

Tags:
+
0 Votes
Locked

How to stop Office/Outlook 2003 from synchronizing

ebecca
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!
  • +
    0 Votes
    howard1

    Mine has/had this same problem. It always happened when I had something in the outbox. I have to end outlook, by whatever means, (taskmanager) check your processes too and clear it out of there. restart outlook and catch it before or just as it starts sending/recieving, and hit stop, open the outbox delete all out going messages, noting the names from your contacts that the message is going to. Then go to your contact list and erase contact related to the "bad message" (I jot the info down on a piece of paper) when it is deleted I go ahead and select "new contact" and put the information back in. Go back to resending the email and it works everytime. Occasionally it acts up again, even with contacts that worked fine 20 min. ago, I redo the contact and all fixed. My contact list was imported from outlook 2000, it seems that my older contacts are ore prone to this problem.

    +
    0 Votes
    mike

    Hi!

    Tried it, Howard. Mine synchronizes even when I start Outlook with nothing in my out box. :o(

    Mike

    +
    0 Votes
    fmartelli

    Yes!!! This solved the problem!!!

    For me at least, apparently the problem was the contact list imported from an earlier version of Outlook. I deleted the old contact list, manually entered it again and everything now works fine. Outlook sends messages without the synchronization problem.

    I can't believe I had to be 6 months without Outlook because of this. THANKS Howard for posting this solution!

    I hope that this works for others too, and that this issue is finally wiped off the face of the planet.

    Thanks again Howard!

    +
    0 Votes
    marci01

    Find your RSS feeds. You can go to tools, accounts, & RSS feeds. Locate those files and delete them. This is nothing but Microsoft sending you information that they believe you want, however you probably don't and its just slowing your computer down. This is how I solved my problem with Outlook synchronizing files.

    +
    0 Votes
    fmartelli

    I'm glad this worked with you. In my case, I have no RSS Feeds listed in the place you indicate. So I'll continue to wait for a fix (if one indeed exists...)

    +
    0 Votes
    colini

    The ONLY thing worked for me was to rename my OST file (C:\Documents and Settings\<MyName>\Local Settings\Application Data\Microsoft\Outlook\outlook.ost) and restart Outlook. Worked beautifully!

    +
    0 Votes
    rubenrleon

    Yikes..... rename your .OST files to what a different
    extension?

    Not to be confused with the .PST files. correct??!!!

    Do you know what the .OST files are for?

    +
    0 Votes
    dmacleo

    outlook 2007 (pop and exchange setups) will do this when syncing the help menu with online content. open outlook click help then privacy options. then uncheck the items there that apply, usually its the update featured links one that causes this, but sometimes the search office online does too.

    +
    0 Votes
    MichaelGates

    Setup
    Micrsoft Outlook 2007. Stand alone computer that contacts no other computer or handheld device. No Microsoft Exchanged used.

    Problem
    Outlook 2007 would lock up and slow down my whole computer for long periods of time. Two icons would appear in the tray at the bottom of the screen. It seemed as if the program was trying to do two things at once. I would often have to reboot the program.

    Solution
    1. I went through Outlook and unclicked every place it said Exchange View. Highlight an area, right click, go to Properties to find a way to change every folder, sub-folder, calendar, journal, etc. I unchecked dozens of places all over Outlook.

    2. I went under TOOLS> SEND/RECEIVES SETTINGS> DEFINE SEND/RECEIVE GROUPS> and unchecked evey box except the second box down (Schedule and automatic send/receive every...). I had no special groups defined here. You could also go with no boxes at all checked there.

    After this my two icons in the tray became a single icon that only changed appeared while receiving emails. Speed increased during all aspects of use and the computer stopped hanging up.

    It seems my problem, at least was due to having "Include this group in send/receive (F9)" checked (first box at top) and so many folders set to Automatically Generate Exchange Views.

    I would also suggest checking Add-ins to make sure that are no un-needed things that refer to mobile devices.

    Finish up with running SCANPST.exe and HELP> OFFICE DIAGNOSTICS> to make sure all is well.

    This worked for me.

    +
    0 Votes

    WARNING!!!!. Be careful when you do any changes in the registry, you can make your computer unstable or unusable.
    PLEASE make sure you have a FULL backup before you do this. And try it out on a old or second computer (if at all possible).

    This might work, might not.

    Go to: Start > run
    Type in ?regedit? (without the quotes).
    Click on ?edit > find?.
    Type in ?Outlook sync?, then press enter.

    You should get (in the right hand section) something like:
    ? Outlook Synchronization Manager?,
    1) Right click on ? Outlook Synchronization Manager?, and select and click
    ?New > string value?.
    A new box will be made with ?New value #1? in the box.
    Now right click on this box and give it a value of zero ?0?, then enter. Now go to ?find? type in ?Outlook sync?, if it is NOT still in the box, and then ?enter? for the registry to search for the next ?Outlook Synchronization Manager?, then do the same as above in section ?1? (one). If the above does not work then change the value of zero ?0? to 1 (one).
    If it still does not work then change it from 1 to 2 (two) or 3 (three).

    When finished re-boot your computer.

    Please post back if you have any more problems or questions.

    +
    0 Votes
    sandra

    I got all the way through putting in a value of "0" for "New Value #1" ..... I can't figure out what <Now go to ?find? type in ?Outlook sync?> means. Please help....

    I did a "find next" for "outlook synch" and there seems to be only one "outlook synchronization manager" on my computer.

    Thanks.

    +
    0 Votes

    Start > run, type in "regedit", and press "enter".
    It is under "edit", at the bottom.
    Just read or print off the listing. It might work it might not. But you will have to follow it slowly. But PLEASE DO A BACK UP FIRST or you could have a unstable or unusable system. Each time you do a change, go back to "find" (read above) and do another search for Outlook and see if there are anymore Outlook sync managers and do the same as the post i have listed the instructions in.

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    frankthomas

    I've tried this and that and have scoured the internet for a solution. Despite all the various weird and wonderful ones here - from adjusting, cleaning, renaming or re-saving folders to tweaking the register - it seems that there is NO REAL solutuion to this problem. It is incredible that Msoft and Outlook don't get a grip on this given the number of people who clearly have encountered this problem. It's also a pity and an exasperating waste of time that a simple 'switch this damn thing off' cannot be found anywhere...unless of course someone TRULY has the answer! What a muddle...

    +
    0 Votes
    BBPellet

    Uninstall Microsoft Office, and install OpenOffice....MUCH better application!

    +
    0 Votes

    Stop sync problem with Outlook 2007

    1). Remove a synchronization filter

    This feature requires you to be using a Microsoft Exchange Server e-mail account.

    1.In the Navigation Pane, right-click the folder you want to filter, and then click Properties.

    2.Click the Synchronization tab, and then under Filtered synchronization, click Filter.

    3.Click Clear All.
    Note??If a filter is turned on, Synchronization Filter Applied will appear in the status bar. Multiple Filters Applied indicates that both a synchronization filter and a view filter have been applied.
    ..................................
    2). Stop sync problem with Outlook 2007.

    The key point is installation of Office 2007. While in the beginning of installation you have to choose customize menu in order to set installation options by yourself. In the installation options you have to disable Add-In section under the Outlook tab. If you don't install Outlook Add-In section at the installation of Office 2007, you system will sync. Also you don't need to mess up things like mail exchanger folder creation or renaming. The real problem is Microsoft Outlook Connector Software Error. The file is ?omsmain.dll?. The Add-In section sets up this Connector Software. If you had already installed Office 2007 I recommend uninstall and install fresh one with ?customised options?.
    Deleting or Disabling Connector Add-In feature (omsmain.dll) AFTER the installation will not work.?

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    vince795

    Hi ... I'm running Microsoft Outlook 2003 on a stand-alone PC using a POP3 account. I discovered an invalid email in the Outbox that was causing my particular problem. Apparently, the email was resident from an invalid shutdown process. Once the email was deleted successfully the problem was resolved.

    +
    0 Votes
    iduhpres

    I have tried the suggestions here and nada. Anyone have another way to kill the outlook 2003 folder synch? It is killing my mailing. Looked at Thunderbird but it is missing some features I have grown accustomed to with Outlook.

    +
    0 Votes
    mlibrescu

    Using Outlook 2007 with Vista Home Premium. Here's what happened to me:

    I created an e-mail with multiple recipients in the bcc field. Every time I tried to send it, it went into the Outbox, and then the sync thing started happening. The message would stay in the Outbox and never get sent.

    I tried recreating the message with the same result. I tried the suggestion that someone gave here about unchecking Automatically generate Microsoft Exchange Views in the folder preferences and that didn't fix it.

    I went back to the message stuck in the Outbox folder and one by one, deleted a recipient and tried sending the message. By process of elimination, I found that it would send if I didn't include one of the recipients. (I should mention that the addresses were coming from my address book, not by typing the e-mail addresses in to the bcc field.)

    To test this, I took created a test message and only sent it to the suspect e-mail address. It wound up stuck in the Outbox. Another test with the remainging e-mail addresses went out with no problem.

    So my solution was to delete the entry from my Contact list and create a new entry for that person. When I tested it after that, it worked fine.

    I suspect that the cause of this problem was when I got rid of my XP desktop machine and synced my Pocket PC to my laptop. Doing this caused some duplicate Contacts to appear in my Contacts list. I deleted the duplicates. I probably deleted the original entry and was using one of the duplicates, which somehow caused the problem.

    This doesn't really make sense to me, but maybe someone smarter than me will read this and understand how it could have happened.

    +
    0 Votes
    wkoziej

    It worked for me. My email account is the IMAP/SMTP account. I suspect all this long synchronizing problem started when you switched to Outlook from another default email client or if Outlook was upgraded from a previous version. That was the case with me at least. I upgraded from 2003 to 2007.

    Outlook always synchronizes the folders in your email account with the folders on your email server. Normally it happens so quick that we don't even realize it takes place but if you switch to Outlook from a different email client OR upgrade your Outlook from a previous version, all your messages from the email server (all folders, including Sent Messages folder) have to be synchronized with Outlook. The problem is that there might be thousands of emails (esp. in the Sent messages folder) on your email server and it will take forever to synchronize it all. What needs to be done first is this:
    1 - go to each of the folders in your Outlook (all email accounts, if there is more than one), i.e. Inbox, Deleted Items, Junk Email, Sent Items etc, I mean ALL OF THEM one by one.
    2 - select ALL messages in each folder (to make it quick, select one message and then press CTRL+A)
    3 - right-click and select the option "Mark to Download Messages"
    4 - hit F9 to SEND/RECEIVE ALL.

    What will happen is that Outlook will download all messages from your server. IT may take a while if there are a lot of emails. Without doing this, all you have on your machine are the message headers, not the actual messages. Once all the messages are downloaded from your server, then next time Outlook will do the synchronization, it will have to synchronize a few (or several) new messages that you sent or received since the download, which will take only couple seconds and you will not even realize it happened.

    Having said all that - the problem I had was that I had 15,000 messages in my Sent Items folder and downloading all of them at once was too much for Outlook to handle and it would keep crashing during the download. In this situation I had to "Mark Messages for Download" in smaller batches - time consuming but it worked.

    In the meantime I happened to find another solution, which is not perfect, but it will eliminate the issue as well.
    If you go to Tools - IMAP Folders - "QUERY" button, this will show you all your IMAP folders but also, in the "Subscribed" tab, you will see which folders are "subscribed". Only the subscribed folders get synchronized, so if you identify, which of your folders has thousands of messages (most likely it will be the Sent Items folder, since hardly anyone deletes anything from that folder), you can simply unsubscribe it and this way Outlook will not try to synchronize that folder with your Sent Items folder on your server. This will eliminate the long synchronization issue, but then you will also not have the copies of your sent messages that you sent directly from your server, on your local machine. IF you never access your emails directly from the server, this may not be an issue for you. I do and this is why I decided to download all my sent messages into my Outlook.

    I hope this will end the frustration to all of you, or at least most.

    +
    0 Votes
    leaseit

    i don't have a mail server. so these do not apply; any other ideas?
    office 2003 on xp pro

    +
    0 Votes
    Q2U

    I've been using Outlook for a decade (most recently Outlook 2003) and I'm no stranger to Outlook problems. My latest Outlook issue (which brought me here) was extremely sluggish performance, typing lags which -- for minutes at a time -- made my machine un-freakin-usable. Mind you that I run XP Professional on a Dell Precision 670 Workstation with 7200rpm drives, two (2) dual core Xeon 3.2ghz processors, and 4mb of ram...so my machine has the horsepower to perform...but Outlook 2003 managed to bring my beast to it's knees. This latest performance issue raised it's ugly head out of the blue several weeks ago. I tried many of the fixes that have been suggested in this topic thread and -- the best of my knowledge -- none appeared to fix my issue. Then the thought dawned on me that there may be a bad sector on the drive which was causing the issue so I ran checkdisk to analyze and repair bad sectors on the drive?. But no joy. Then I figured maybe I would defrag the drive (Local Disk C > Properties > Tools > Defrag). After defrag was completed it reported: "Files that cannot be defragmented: 1,655 fragments, 2.65 GB \Documents and Settings\MyAccountName\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst."

    "Self" (I said) "1,655 fragments?...This may be a problem." Sooooooo...

    1) I closed Outlook, copied my existing Outlook.pst file
    2) I renamed the resulting new file from "Copy of Outlook.pst" file to "NewOutlook.pst" (figuring that the process of writing the copy of the file would write the new file in one contiguous block)
    3) I removed my old Outlook.pst data file (Control Panels > Mail > Show Profiles)
    4) I renamed my old Outlook.pst to OldOutlook.pst
    5) I added my NewOutlook.pst data file (Control Panels > Mail > Data Files)
    6) I removed my old Outlook Profile (Control Panels > Mail > Data Files)
    7) I created a new Outlook Profile (Control Panels > Mail > Data Files)
    I started Outlook and removed all of my old email addresses (Tools > Email Accounts > Next)
    9) I recreated all of my email accounts (Tools > Email Accounts)
    10) I exited Outlook and then I Defraged again (although I don't think I really needed to do this step but WTF, eh?) - Note that Defrag now reports that my NewOutlook.pst file contains only "7 fragments".
    11) I restarted my machine and now Outlook seems to be running very well without any issues...Outlook 2003 is still "Synchronizing Folders" but the performance of my machine does not appear to be suffering now.
    The older I get the more I think that MS really...really...blows.

    I REALLY HOPE THAT POSTING THIS MESSAGE DOESN'T JINX ME but the pain this issue caused me was so great that I have to try and help some others who may be suffering.

    HTH

    +
    1 Votes
    robeliot

    I stumbled upon what appears to be the solution to this problem. Starting in Outlook 2003 Microsoft added a new feature to Outlook called Search Folders, with three subfolders...For Follow Up, Large Mail, Unread Mail. (Search Folders is listed in the Navigation Pane under Mail Folders.) Outlook is synchronizing all of your other email folders with these three folders. For example, Outlook searches through all of your email folders to find "large mail" (not sure what the criteria are) and then adds a copy of that to the large mail search folder. When I installed Outlook 2003 I deleted the three folders because I knew I didn't need them and never had the problem with Outlook constantly synchronizing. When I upgraded to Outlook 2007 it added the search folder and three search subfolders back and I then started having a problem with Outlook constantly synchronzing. I deleted the subfolders and Outlook stopped synchronizing as there were no longer any search folders to synchronize to.

    +
    0 Votes
    markymar

    I still don't understand what is causing this anomaly. It's incredible that so many of us are having the same problem with Outlook and no one from MS cares to address this situation and come with an understanding of the problem and the solution.
    Marc Martin
    Palm Beach, Florida USA

    +
    0 Votes
    ArlaStudio

    I went into my start menu and deleted the synchronize folder. Hopefully that will fix the problem because it will no longer synchronize upon startup. Also, I'm running a stand alone computer.

    +
    0 Votes
    mixima

    This problem is doing my head in. I have read hundreds of posts on this topic, and spent about 3 hours on the phone to 3 different support guys from MS.

    The last of these seems to have found an answer. Go to start|accessories|run and type in outlook.exe/resetnavpane

    That's it! Apparently this cleans up any corrupted xml files in your Outlook data folder. Not sure this is 100% of the answer, but when the fault recurred, typing this seemed to take it away again.

    Does this tip help anyone to understand what causes the fault? Nobody in MS seems to be aware that all of us have had such a problem.

    In case this doesn't help others, here's a summary of my (unwilling) education in this problem so far. It seems clear that the "MS Outlook is synchronizing folders" issue is a common response to a range of different problems.

    Here's a list of things that seemed to work for others, though not for me. Roughly in order of easiest to most difficult:

    - right click on "inbox" in outlook, select "properties" and untick the box that says "automatically generate Microsoft Exchange views".

    - do the same procedure for every part in Outlook- calendar, tasks, the lot

    - run some diagnostic checks: does Windows mail encounter the same problem with your mail account that Outlook does? Do you get the same problem in Outlook with all your accounts?


    - create a new mail profile and try that

    - use scanpst.exe (search for this on your pc) to remove any glitches in your data files

    - disable anything that might be interfering with Outlook (firewall, antivirus, PDA) and try again. MS support told me google desktop may cause a problem.

    - uninstall all of Office, edit the registry to remove all traces of the programmes and then reinstall Office again (I attach the registry editing instructions sent to me by MS support below)

    Please follow the steps given below:-
    1) Go to control panel => programs & features and remove office 2007
    2) Restart your system.
    3) Click start => start search => type regedit and then press ENTER.
    WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
    Take backup of your registry before removing the registry keys. (http://support.microsoft.com/kb/322756 )
    4) Backup and delete if listed: Click the following subkey:
    5) HKEY_CURRENT_USER\Software\Microsoft\Office
    6) On the File menu, click Export, type DeletedKey01, and then click Save.
    7) On the Edit menu, click Delete, and then click Yes to confirm the deletion.
    Follow the steps 5,6 & 7 for the below given registry keys. You have to keep changing the file name DeletedKey02, 03, 04 & so on
    9) HKEY_LOCAL_MACHINE \Software\Microsoft\Office
    10) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
    11) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
    12) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
    13) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
    14) HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
    15) HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
    16) HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
    17) HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
    18) Click Start, start search, type %CommonProgramFiles%\Microsoft Shared and then press ENTER.
    19) If the following folders are present, delete them: Office11, Office12 & Source Engine
    20) Click Start, start search, type %ProgramFiles% and then press ENTER. Delete / Rename Microsoft Office folder.
    21) Click Start, start search, type %temp% and then press ENTER. Delete all contents from this folder.
    22) Restart your system.
    23) Install office and then check outlook.

    +
    0 Votes
    mixima

    Back to my weekly call to Microsoft, since the resetnavpane command has not worked.

    Today the support person noticed that emails trapped in the outbox don't have "to" address when they are deleted. She thought this indicated a corrupted address book... even though the addresses are spelled perfectly and look entirely normal, Outlook is failing to recognise or use them.

    She suggests I have to manually retype every email address that has not been working.

    I will post an update if this new solution seems to work.

    +
    0 Votes
    mixima

    This definitely works. Somehow my address book became corrupted. I hope others find a solution too.

    +
    0 Votes
    greyhound fan

    Wonderful - I right clicked "Search Folders", clicked Process Marked Headers, and my syncronising delay is now a couple of seconds when before it was long enough to time out the download of emails. Thanks for pointing me in this direction Robeliot

  • +
    0 Votes
    howard1

    Mine has/had this same problem. It always happened when I had something in the outbox. I have to end outlook, by whatever means, (taskmanager) check your processes too and clear it out of there. restart outlook and catch it before or just as it starts sending/recieving, and hit stop, open the outbox delete all out going messages, noting the names from your contacts that the message is going to. Then go to your contact list and erase contact related to the "bad message" (I jot the info down on a piece of paper) when it is deleted I go ahead and select "new contact" and put the information back in. Go back to resending the email and it works everytime. Occasionally it acts up again, even with contacts that worked fine 20 min. ago, I redo the contact and all fixed. My contact list was imported from outlook 2000, it seems that my older contacts are ore prone to this problem.

    +
    0 Votes
    mike

    Hi!

    Tried it, Howard. Mine synchronizes even when I start Outlook with nothing in my out box. :o(

    Mike

    +
    0 Votes
    fmartelli

    Yes!!! This solved the problem!!!

    For me at least, apparently the problem was the contact list imported from an earlier version of Outlook. I deleted the old contact list, manually entered it again and everything now works fine. Outlook sends messages without the synchronization problem.

    I can't believe I had to be 6 months without Outlook because of this. THANKS Howard for posting this solution!

    I hope that this works for others too, and that this issue is finally wiped off the face of the planet.

    Thanks again Howard!

    +
    0 Votes
    marci01

    Find your RSS feeds. You can go to tools, accounts, & RSS feeds. Locate those files and delete them. This is nothing but Microsoft sending you information that they believe you want, however you probably don't and its just slowing your computer down. This is how I solved my problem with Outlook synchronizing files.

    +
    0 Votes
    fmartelli

    I'm glad this worked with you. In my case, I have no RSS Feeds listed in the place you indicate. So I'll continue to wait for a fix (if one indeed exists...)

    +
    0 Votes
    colini

    The ONLY thing worked for me was to rename my OST file (C:\Documents and Settings\<MyName>\Local Settings\Application Data\Microsoft\Outlook\outlook.ost) and restart Outlook. Worked beautifully!

    +
    0 Votes
    rubenrleon

    Yikes..... rename your .OST files to what a different
    extension?

    Not to be confused with the .PST files. correct??!!!

    Do you know what the .OST files are for?

    +
    0 Votes
    dmacleo

    outlook 2007 (pop and exchange setups) will do this when syncing the help menu with online content. open outlook click help then privacy options. then uncheck the items there that apply, usually its the update featured links one that causes this, but sometimes the search office online does too.

    +
    0 Votes
    MichaelGates

    Setup
    Micrsoft Outlook 2007. Stand alone computer that contacts no other computer or handheld device. No Microsoft Exchanged used.

    Problem
    Outlook 2007 would lock up and slow down my whole computer for long periods of time. Two icons would appear in the tray at the bottom of the screen. It seemed as if the program was trying to do two things at once. I would often have to reboot the program.

    Solution
    1. I went through Outlook and unclicked every place it said Exchange View. Highlight an area, right click, go to Properties to find a way to change every folder, sub-folder, calendar, journal, etc. I unchecked dozens of places all over Outlook.

    2. I went under TOOLS> SEND/RECEIVES SETTINGS> DEFINE SEND/RECEIVE GROUPS> and unchecked evey box except the second box down (Schedule and automatic send/receive every...). I had no special groups defined here. You could also go with no boxes at all checked there.

    After this my two icons in the tray became a single icon that only changed appeared while receiving emails. Speed increased during all aspects of use and the computer stopped hanging up.

    It seems my problem, at least was due to having "Include this group in send/receive (F9)" checked (first box at top) and so many folders set to Automatically Generate Exchange Views.

    I would also suggest checking Add-ins to make sure that are no un-needed things that refer to mobile devices.

    Finish up with running SCANPST.exe and HELP> OFFICE DIAGNOSTICS> to make sure all is well.

    This worked for me.

    +
    0 Votes

    WARNING!!!!. Be careful when you do any changes in the registry, you can make your computer unstable or unusable.
    PLEASE make sure you have a FULL backup before you do this. And try it out on a old or second computer (if at all possible).

    This might work, might not.

    Go to: Start > run
    Type in ?regedit? (without the quotes).
    Click on ?edit > find?.
    Type in ?Outlook sync?, then press enter.

    You should get (in the right hand section) something like:
    ? Outlook Synchronization Manager?,
    1) Right click on ? Outlook Synchronization Manager?, and select and click
    ?New > string value?.
    A new box will be made with ?New value #1? in the box.
    Now right click on this box and give it a value of zero ?0?, then enter. Now go to ?find? type in ?Outlook sync?, if it is NOT still in the box, and then ?enter? for the registry to search for the next ?Outlook Synchronization Manager?, then do the same as above in section ?1? (one). If the above does not work then change the value of zero ?0? to 1 (one).
    If it still does not work then change it from 1 to 2 (two) or 3 (three).

    When finished re-boot your computer.

    Please post back if you have any more problems or questions.

    +
    0 Votes
    sandra

    I got all the way through putting in a value of "0" for "New Value #1" ..... I can't figure out what <Now go to ?find? type in ?Outlook sync?> means. Please help....

    I did a "find next" for "outlook synch" and there seems to be only one "outlook synchronization manager" on my computer.

    Thanks.

    +
    0 Votes

    Start > run, type in "regedit", and press "enter".
    It is under "edit", at the bottom.
    Just read or print off the listing. It might work it might not. But you will have to follow it slowly. But PLEASE DO A BACK UP FIRST or you could have a unstable or unusable system. Each time you do a change, go back to "find" (read above) and do another search for Outlook and see if there are anymore Outlook sync managers and do the same as the post i have listed the instructions in.

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    frankthomas

    I've tried this and that and have scoured the internet for a solution. Despite all the various weird and wonderful ones here - from adjusting, cleaning, renaming or re-saving folders to tweaking the register - it seems that there is NO REAL solutuion to this problem. It is incredible that Msoft and Outlook don't get a grip on this given the number of people who clearly have encountered this problem. It's also a pity and an exasperating waste of time that a simple 'switch this damn thing off' cannot be found anywhere...unless of course someone TRULY has the answer! What a muddle...

    +
    0 Votes
    BBPellet

    Uninstall Microsoft Office, and install OpenOffice....MUCH better application!

    +
    0 Votes

    Stop sync problem with Outlook 2007

    1). Remove a synchronization filter

    This feature requires you to be using a Microsoft Exchange Server e-mail account.

    1.In the Navigation Pane, right-click the folder you want to filter, and then click Properties.

    2.Click the Synchronization tab, and then under Filtered synchronization, click Filter.

    3.Click Clear All.
    Note??If a filter is turned on, Synchronization Filter Applied will appear in the status bar. Multiple Filters Applied indicates that both a synchronization filter and a view filter have been applied.
    ..................................
    2). Stop sync problem with Outlook 2007.

    The key point is installation of Office 2007. While in the beginning of installation you have to choose customize menu in order to set installation options by yourself. In the installation options you have to disable Add-In section under the Outlook tab. If you don't install Outlook Add-In section at the installation of Office 2007, you system will sync. Also you don't need to mess up things like mail exchanger folder creation or renaming. The real problem is Microsoft Outlook Connector Software Error. The file is ?omsmain.dll?. The Add-In section sets up this Connector Software. If you had already installed Office 2007 I recommend uninstall and install fresh one with ?customised options?.
    Deleting or Disabling Connector Add-In feature (omsmain.dll) AFTER the installation will not work.?

    Please post back if you have anymore problems or questions.

    +
    0 Votes
    vince795

    Hi ... I'm running Microsoft Outlook 2003 on a stand-alone PC using a POP3 account. I discovered an invalid email in the Outbox that was causing my particular problem. Apparently, the email was resident from an invalid shutdown process. Once the email was deleted successfully the problem was resolved.

    +
    0 Votes
    iduhpres

    I have tried the suggestions here and nada. Anyone have another way to kill the outlook 2003 folder synch? It is killing my mailing. Looked at Thunderbird but it is missing some features I have grown accustomed to with Outlook.

    +
    0 Votes
    mlibrescu

    Using Outlook 2007 with Vista Home Premium. Here's what happened to me:

    I created an e-mail with multiple recipients in the bcc field. Every time I tried to send it, it went into the Outbox, and then the sync thing started happening. The message would stay in the Outbox and never get sent.

    I tried recreating the message with the same result. I tried the suggestion that someone gave here about unchecking Automatically generate Microsoft Exchange Views in the folder preferences and that didn't fix it.

    I went back to the message stuck in the Outbox folder and one by one, deleted a recipient and tried sending the message. By process of elimination, I found that it would send if I didn't include one of the recipients. (I should mention that the addresses were coming from my address book, not by typing the e-mail addresses in to the bcc field.)

    To test this, I took created a test message and only sent it to the suspect e-mail address. It wound up stuck in the Outbox. Another test with the remainging e-mail addresses went out with no problem.

    So my solution was to delete the entry from my Contact list and create a new entry for that person. When I tested it after that, it worked fine.

    I suspect that the cause of this problem was when I got rid of my XP desktop machine and synced my Pocket PC to my laptop. Doing this caused some duplicate Contacts to appear in my Contacts list. I deleted the duplicates. I probably deleted the original entry and was using one of the duplicates, which somehow caused the problem.

    This doesn't really make sense to me, but maybe someone smarter than me will read this and understand how it could have happened.

    +
    0 Votes
    wkoziej

    It worked for me. My email account is the IMAP/SMTP account. I suspect all this long synchronizing problem started when you switched to Outlook from another default email client or if Outlook was upgraded from a previous version. That was the case with me at least. I upgraded from 2003 to 2007.

    Outlook always synchronizes the folders in your email account with the folders on your email server. Normally it happens so quick that we don't even realize it takes place but if you switch to Outlook from a different email client OR upgrade your Outlook from a previous version, all your messages from the email server (all folders, including Sent Messages folder) have to be synchronized with Outlook. The problem is that there might be thousands of emails (esp. in the Sent messages folder) on your email server and it will take forever to synchronize it all. What needs to be done first is this:
    1 - go to each of the folders in your Outlook (all email accounts, if there is more than one), i.e. Inbox, Deleted Items, Junk Email, Sent Items etc, I mean ALL OF THEM one by one.
    2 - select ALL messages in each folder (to make it quick, select one message and then press CTRL+A)
    3 - right-click and select the option "Mark to Download Messages"
    4 - hit F9 to SEND/RECEIVE ALL.

    What will happen is that Outlook will download all messages from your server. IT may take a while if there are a lot of emails. Without doing this, all you have on your machine are the message headers, not the actual messages. Once all the messages are downloaded from your server, then next time Outlook will do the synchronization, it will have to synchronize a few (or several) new messages that you sent or received since the download, which will take only couple seconds and you will not even realize it happened.

    Having said all that - the problem I had was that I had 15,000 messages in my Sent Items folder and downloading all of them at once was too much for Outlook to handle and it would keep crashing during the download. In this situation I had to "Mark Messages for Download" in smaller batches - time consuming but it worked.

    In the meantime I happened to find another solution, which is not perfect, but it will eliminate the issue as well.
    If you go to Tools - IMAP Folders - "QUERY" button, this will show you all your IMAP folders but also, in the "Subscribed" tab, you will see which folders are "subscribed". Only the subscribed folders get synchronized, so if you identify, which of your folders has thousands of messages (most likely it will be the Sent Items folder, since hardly anyone deletes anything from that folder), you can simply unsubscribe it and this way Outlook will not try to synchronize that folder with your Sent Items folder on your server. This will eliminate the long synchronization issue, but then you will also not have the copies of your sent messages that you sent directly from your server, on your local machine. IF you never access your emails directly from the server, this may not be an issue for you. I do and this is why I decided to download all my sent messages into my Outlook.

    I hope this will end the frustration to all of you, or at least most.

    +
    0 Votes
    leaseit

    i don't have a mail server. so these do not apply; any other ideas?
    office 2003 on xp pro

    +
    0 Votes
    Q2U

    I've been using Outlook for a decade (most recently Outlook 2003) and I'm no stranger to Outlook problems. My latest Outlook issue (which brought me here) was extremely sluggish performance, typing lags which -- for minutes at a time -- made my machine un-freakin-usable. Mind you that I run XP Professional on a Dell Precision 670 Workstation with 7200rpm drives, two (2) dual core Xeon 3.2ghz processors, and 4mb of ram...so my machine has the horsepower to perform...but Outlook 2003 managed to bring my beast to it's knees. This latest performance issue raised it's ugly head out of the blue several weeks ago. I tried many of the fixes that have been suggested in this topic thread and -- the best of my knowledge -- none appeared to fix my issue. Then the thought dawned on me that there may be a bad sector on the drive which was causing the issue so I ran checkdisk to analyze and repair bad sectors on the drive?. But no joy. Then I figured maybe I would defrag the drive (Local Disk C > Properties > Tools > Defrag). After defrag was completed it reported: "Files that cannot be defragmented: 1,655 fragments, 2.65 GB \Documents and Settings\MyAccountName\Local Settings\Application Data\Microsoft\Outlook\Outlook.pst."

    "Self" (I said) "1,655 fragments?...This may be a problem." Sooooooo...

    1) I closed Outlook, copied my existing Outlook.pst file
    2) I renamed the resulting new file from "Copy of Outlook.pst" file to "NewOutlook.pst" (figuring that the process of writing the copy of the file would write the new file in one contiguous block)
    3) I removed my old Outlook.pst data file (Control Panels > Mail > Show Profiles)
    4) I renamed my old Outlook.pst to OldOutlook.pst
    5) I added my NewOutlook.pst data file (Control Panels > Mail > Data Files)
    6) I removed my old Outlook Profile (Control Panels > Mail > Data Files)
    7) I created a new Outlook Profile (Control Panels > Mail > Data Files)
    I started Outlook and removed all of my old email addresses (Tools > Email Accounts > Next)
    9) I recreated all of my email accounts (Tools > Email Accounts)
    10) I exited Outlook and then I Defraged again (although I don't think I really needed to do this step but WTF, eh?) - Note that Defrag now reports that my NewOutlook.pst file contains only "7 fragments".
    11) I restarted my machine and now Outlook seems to be running very well without any issues...Outlook 2003 is still "Synchronizing Folders" but the performance of my machine does not appear to be suffering now.
    The older I get the more I think that MS really...really...blows.

    I REALLY HOPE THAT POSTING THIS MESSAGE DOESN'T JINX ME but the pain this issue caused me was so great that I have to try and help some others who may be suffering.

    HTH

    +
    1 Votes
    robeliot

    I stumbled upon what appears to be the solution to this problem. Starting in Outlook 2003 Microsoft added a new feature to Outlook called Search Folders, with three subfolders...For Follow Up, Large Mail, Unread Mail. (Search Folders is listed in the Navigation Pane under Mail Folders.) Outlook is synchronizing all of your other email folders with these three folders. For example, Outlook searches through all of your email folders to find "large mail" (not sure what the criteria are) and then adds a copy of that to the large mail search folder. When I installed Outlook 2003 I deleted the three folders because I knew I didn't need them and never had the problem with Outlook constantly synchronizing. When I upgraded to Outlook 2007 it added the search folder and three search subfolders back and I then started having a problem with Outlook constantly synchronzing. I deleted the subfolders and Outlook stopped synchronizing as there were no longer any search folders to synchronize to.

    +
    0 Votes
    markymar

    I still don't understand what is causing this anomaly. It's incredible that so many of us are having the same problem with Outlook and no one from MS cares to address this situation and come with an understanding of the problem and the solution.
    Marc Martin
    Palm Beach, Florida USA

    +
    0 Votes
    ArlaStudio

    I went into my start menu and deleted the synchronize folder. Hopefully that will fix the problem because it will no longer synchronize upon startup. Also, I'm running a stand alone computer.

    +
    0 Votes
    mixima

    This problem is doing my head in. I have read hundreds of posts on this topic, and spent about 3 hours on the phone to 3 different support guys from MS.

    The last of these seems to have found an answer. Go to start|accessories|run and type in outlook.exe/resetnavpane

    That's it! Apparently this cleans up any corrupted xml files in your Outlook data folder. Not sure this is 100% of the answer, but when the fault recurred, typing this seemed to take it away again.

    Does this tip help anyone to understand what causes the fault? Nobody in MS seems to be aware that all of us have had such a problem.

    In case this doesn't help others, here's a summary of my (unwilling) education in this problem so far. It seems clear that the "MS Outlook is synchronizing folders" issue is a common response to a range of different problems.

    Here's a list of things that seemed to work for others, though not for me. Roughly in order of easiest to most difficult:

    - right click on "inbox" in outlook, select "properties" and untick the box that says "automatically generate Microsoft Exchange views".

    - do the same procedure for every part in Outlook- calendar, tasks, the lot

    - run some diagnostic checks: does Windows mail encounter the same problem with your mail account that Outlook does? Do you get the same problem in Outlook with all your accounts?


    - create a new mail profile and try that

    - use scanpst.exe (search for this on your pc) to remove any glitches in your data files

    - disable anything that might be interfering with Outlook (firewall, antivirus, PDA) and try again. MS support told me google desktop may cause a problem.

    - uninstall all of Office, edit the registry to remove all traces of the programmes and then reinstall Office again (I attach the registry editing instructions sent to me by MS support below)

    Please follow the steps given below:-
    1) Go to control panel => programs & features and remove office 2007
    2) Restart your system.
    3) Click start => start search => type regedit and then press ENTER.
    WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
    Take backup of your registry before removing the registry keys. (http://support.microsoft.com/kb/322756 )
    4) Backup and delete if listed: Click the following subkey:
    5) HKEY_CURRENT_USER\Software\Microsoft\Office
    6) On the File menu, click Export, type DeletedKey01, and then click Save.
    7) On the Edit menu, click Delete, and then click Yes to confirm the deletion.
    Follow the steps 5,6 & 7 for the below given registry keys. You have to keep changing the file name DeletedKey02, 03, 04 & so on
    9) HKEY_LOCAL_MACHINE \Software\Microsoft\Office
    10) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
    11) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\*F01FEC
    12) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
    13) HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
    14) HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
    15) HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
    16) HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
    17) HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office12*
    18) Click Start, start search, type %CommonProgramFiles%\Microsoft Shared and then press ENTER.
    19) If the following folders are present, delete them: Office11, Office12 & Source Engine
    20) Click Start, start search, type %ProgramFiles% and then press ENTER. Delete / Rename Microsoft Office folder.
    21) Click Start, start search, type %temp% and then press ENTER. Delete all contents from this folder.
    22) Restart your system.
    23) Install office and then check outlook.

    +
    0 Votes
    mixima

    Back to my weekly call to Microsoft, since the resetnavpane command has not worked.

    Today the support person noticed that emails trapped in the outbox don't have "to" address when they are deleted. She thought this indicated a corrupted address book... even though the addresses are spelled perfectly and look entirely normal, Outlook is failing to recognise or use them.

    She suggests I have to manually retype every email address that has not been working.

    I will post an update if this new solution seems to work.

    +
    0 Votes
    mixima

    This definitely works. Somehow my address book became corrupted. I hope others find a solution too.

    +
    0 Votes
    greyhound fan

    Wonderful - I right clicked "Search Folders", clicked Process Marked Headers, and my syncronising delay is now a couple of seconds when before it was long enough to time out the download of emails. Thanks for pointing me in this direction Robeliot