Discussions

How to stop Office/Outlook 2003 from synchronizing

Tags:
+
0 Votes
Locked

How to stop Office/Outlook 2003 from synchronizing

ebecca
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!
  • +
    0 Votes
    ExNavy

    This problem "poped" up recently as it has a few times in the past. I am working out of a home office using Vista with Office 2007 and getting e-mail from my ISP through POP. I have a large number of active folders that are yet archived. Having read yards of responses on this site, I concluded that there can be many reasons for this symptom and it is best to check out some of the simpler options first. It was also a reminder to do some periodic e-mail houskeeping.

    I have an e-subscription to a local newspaper which comes into my webmail inbox every day. Outlook picks it up, and bacause of rules I have set, moves it into a designated Newspaper Folder and marks it as read. Truth is, I really don't need numerous copies since every one of them leads back to the newspaper's website where I can use my password to get into back issues. In any case, through neglect, this folder was chock full of emails all bearing the same sender and subject, one for almost every day of the year.

    Somehow, when Outlook downloaded a bunch of e-mails, including some spam which went into Junk Mail, it took in a copy of the newspaper e-mail but did not remove it from my webmail inbox. Later on when I was troubleshooting and checked both locations sepatately, I could see the 2 Jan 2010 e-newspaper in the Outlook Newspaper Folder, in with the many older ones, and the same 2 Jan 2010 e-newspaper in my webmail inbox. In this situation, each time Outlook checked for e-mail, either on schedule or by clicking send/receive it would bring in all e-mails that were in my webmail inbox except this 2 Jan 2010 e-newspaper and then get hung up until it timed-out. During this, the little white square would appear and by moving the cursor it would give me the dreaded "synchronozing folders", as if I didn't know.

    OK, and with hints from threads above, I did three things: 1. I deleted over a hundred back issues of the e-newsletter and kept only a couple of current ones. 2. I went through some of my other folders where my rules had stored other similar routine e-mails, some marked as read, some not; I marked them all as read and deleted a large nummber of redundant ones. 3. I deleted the offending e-mail directly in my webmail inbox and made sure it was clean.

    Outlook is now doing fine. While I think the 3rd action was the immediate fix, I also think that the 1st and 2nd housekeeping actions are pert of keeping the affliction from returning. Cheers,

    +
    0 Votes
    jgmclaughlin

    I noticed that Outlook has three search folders in the Personal folders- Follow Up, Large Mail and Unread Mail. The Large Mail and Unread Mail folders were chock full of emails that perhaps Outlook syncs up with Deleted mail???

    I tried to delete the folders, but they keep coming back upon reboot. I right clicked on each, and there are customizations available.
    My Large Mail folder was set for 100 KB and it was checking all Personal Folders. I reset the criteria to only look in the Drafts folder and reset the file size to 10,000 KB. Unread Mail now only checks the Drafts folder.

    This seems to help. Any thoughts on this?

    +
    0 Votes
    markymar

    While reading through the responses to folks trying to gain some control over MS Office's OUTLOOK after it begins "synchronizing folders" that take all control away from the user with no explanation and no way to stop the process, I finally got up to the year 2005 and was shocked to find a posting from myself requesting help for this problem. Well it's now 2010 and there still is no solution, not even from Microsoft as evidenced by those who actually paid %50 to contact them and ask for a solution. At this time, there is still no solution although some folks give detailed instructions in the hope that it will do for you what they presume it did for them, i.e. solved this problem.
    After all this time, I feel that finding a solution to this problem is hopeless and the worst flaw in the office software bundle.
    After wading through all these postings and coming up empty handed, I will at least acknowledge that changing my Outlook to "working offline" seemed to at least postpone the dreaded process of "synchronizing folders". Please let me know if MS ever comes up with a solution, or maybe it will get fixed in the next version of Office 2010? But that's anyone's guess and I wouldn?t count on it since they seem to have ignored it up to now.
    Create a great day for yourselves,
    Marc

    +
    0 Votes
    Bruce10000

    Most of us use an email server of course, to get out email, our "provider" (not MS exchange). I use COMCAST, and my laptop was trying to synchronize my Outlook files with my comcast server's files! I had checked "keep a copy on my server" and yup, it did. So I cleaned out all of the thousands of comcast server files, and turned off the auto receive/send in Outlook, and life is good... so far...

    +
    0 Votes
    lobby13.com

    Am running Vista (ugh - I know) and Outlook 2007. Seems like I have this problem periodically, try three or four of the items in this thread (been coming back here a lot since 2008), the problem goes away, and then it comes back.

    I've tried nearly all of these suggestions at one time or another, but was loath to recreate my Outlook profile or delete and recreate email accounts because I manage 30-something accounts - all processing through Outlook - for myself and my clients (lots of webmaster@ ... accounts), even though this seems most logical to me as the solution.

    I also have more than 500 folders, and while it was a PIA, I *did* change them all to NOT automatically generate Exchange views. Didn't help.

    It seems that about the same time this starts, Outlook suddenly starts asking me to re-enter the password for certain accounts, even though all of the appropriate boxes were checked (i.e. save password).

    I decided to try deleting and recreating the email set-ups Outlook didn't seem to like password-wise, and came to realize that these set-ups were different in that under "more settings," "Other User Information" was included, such as the company name and the "reply email" address. When I recreated them, in an effort to save time, I didn't input this information.

    I truly DON'T believe this is relative to the real problem, but seems to have resolved my problem, so I'm sharing it.

    Put it in the "for what it's worth" column. Maybe it'll help someone else.

    FYI: The majority of my accounts are Yahoo which I'm popping, but there are also Bellsouth.net accounts and a couple of randoms, like one Host Monster and another Welcome Website. One account is required to leave the messages on the server, b/c the client and I both retrieve those emails. To be honest, it seems that it probably started around the time I set up that account, but deleting it or trying to not include it in send/receive didn't seem to help at all.

    In my case, it doesn't seem to be relative to my anti-virus software (Avast) or the router's MTUs (Belkin) or even the ISPs I use (Bellsouth/ATT and/or Comcast and/or Verizon, depending on my location) or the contacts in my address book (old or new) or anything in my registry.

    +
    0 Votes
    tauan

    As someone already said in posts above it will work when you turn off

    CHACHE EXCHANGE MODE

    Good luck!

    +
    0 Votes
    Jay

    Quite frustrated with this annoyance as well, apparently some double negative logic is required. Firstly, check "Work Off-Line" under the File menu. Secondly, switch to manually sending and receiving mail. Considering that Outlook is designed for large corporate environments and assumes Exchange Server, configuring Outlook this way apparently sets "Syncronize Folders=Not" or something simular. One nows sees the Off-Line icon in the Task Tray which looks like an error or problem but is not. For me, the manual mode (as if one were mobile) is what I prefer regardless which apparently tells the system not to even try to syncronize what could be a massive message store.

    +
    0 Votes
    john.teng59

    After many moons of fruitless searching and trying all different permutations of suggested fixes, none of which actually worked for me (mine is exchange server account), i can finally now confirm that turning off the cache exchange mode as suggested previously by someone on this forum worked for me. After apply the change, I have not seen the annoying double folders icon for the pass 1 hour. And more importantly, it does not hang up and slow down my ancient laptop! So, I'm cautiously optimistic that this is the one...true fix, at least for me case! Thanks very much for the long sought after fix.

  • +
    0 Votes
    ExNavy

    This problem "poped" up recently as it has a few times in the past. I am working out of a home office using Vista with Office 2007 and getting e-mail from my ISP through POP. I have a large number of active folders that are yet archived. Having read yards of responses on this site, I concluded that there can be many reasons for this symptom and it is best to check out some of the simpler options first. It was also a reminder to do some periodic e-mail houskeeping.

    I have an e-subscription to a local newspaper which comes into my webmail inbox every day. Outlook picks it up, and bacause of rules I have set, moves it into a designated Newspaper Folder and marks it as read. Truth is, I really don't need numerous copies since every one of them leads back to the newspaper's website where I can use my password to get into back issues. In any case, through neglect, this folder was chock full of emails all bearing the same sender and subject, one for almost every day of the year.

    Somehow, when Outlook downloaded a bunch of e-mails, including some spam which went into Junk Mail, it took in a copy of the newspaper e-mail but did not remove it from my webmail inbox. Later on when I was troubleshooting and checked both locations sepatately, I could see the 2 Jan 2010 e-newspaper in the Outlook Newspaper Folder, in with the many older ones, and the same 2 Jan 2010 e-newspaper in my webmail inbox. In this situation, each time Outlook checked for e-mail, either on schedule or by clicking send/receive it would bring in all e-mails that were in my webmail inbox except this 2 Jan 2010 e-newspaper and then get hung up until it timed-out. During this, the little white square would appear and by moving the cursor it would give me the dreaded "synchronozing folders", as if I didn't know.

    OK, and with hints from threads above, I did three things: 1. I deleted over a hundred back issues of the e-newsletter and kept only a couple of current ones. 2. I went through some of my other folders where my rules had stored other similar routine e-mails, some marked as read, some not; I marked them all as read and deleted a large nummber of redundant ones. 3. I deleted the offending e-mail directly in my webmail inbox and made sure it was clean.

    Outlook is now doing fine. While I think the 3rd action was the immediate fix, I also think that the 1st and 2nd housekeeping actions are pert of keeping the affliction from returning. Cheers,

    +
    0 Votes
    jgmclaughlin

    I noticed that Outlook has three search folders in the Personal folders- Follow Up, Large Mail and Unread Mail. The Large Mail and Unread Mail folders were chock full of emails that perhaps Outlook syncs up with Deleted mail???

    I tried to delete the folders, but they keep coming back upon reboot. I right clicked on each, and there are customizations available.
    My Large Mail folder was set for 100 KB and it was checking all Personal Folders. I reset the criteria to only look in the Drafts folder and reset the file size to 10,000 KB. Unread Mail now only checks the Drafts folder.

    This seems to help. Any thoughts on this?

    +
    0 Votes
    markymar

    While reading through the responses to folks trying to gain some control over MS Office's OUTLOOK after it begins "synchronizing folders" that take all control away from the user with no explanation and no way to stop the process, I finally got up to the year 2005 and was shocked to find a posting from myself requesting help for this problem. Well it's now 2010 and there still is no solution, not even from Microsoft as evidenced by those who actually paid %50 to contact them and ask for a solution. At this time, there is still no solution although some folks give detailed instructions in the hope that it will do for you what they presume it did for them, i.e. solved this problem.
    After all this time, I feel that finding a solution to this problem is hopeless and the worst flaw in the office software bundle.
    After wading through all these postings and coming up empty handed, I will at least acknowledge that changing my Outlook to "working offline" seemed to at least postpone the dreaded process of "synchronizing folders". Please let me know if MS ever comes up with a solution, or maybe it will get fixed in the next version of Office 2010? But that's anyone's guess and I wouldn?t count on it since they seem to have ignored it up to now.
    Create a great day for yourselves,
    Marc

    +
    0 Votes
    Bruce10000

    Most of us use an email server of course, to get out email, our "provider" (not MS exchange). I use COMCAST, and my laptop was trying to synchronize my Outlook files with my comcast server's files! I had checked "keep a copy on my server" and yup, it did. So I cleaned out all of the thousands of comcast server files, and turned off the auto receive/send in Outlook, and life is good... so far...

    +
    0 Votes
    lobby13.com

    Am running Vista (ugh - I know) and Outlook 2007. Seems like I have this problem periodically, try three or four of the items in this thread (been coming back here a lot since 2008), the problem goes away, and then it comes back.

    I've tried nearly all of these suggestions at one time or another, but was loath to recreate my Outlook profile or delete and recreate email accounts because I manage 30-something accounts - all processing through Outlook - for myself and my clients (lots of webmaster@ ... accounts), even though this seems most logical to me as the solution.

    I also have more than 500 folders, and while it was a PIA, I *did* change them all to NOT automatically generate Exchange views. Didn't help.

    It seems that about the same time this starts, Outlook suddenly starts asking me to re-enter the password for certain accounts, even though all of the appropriate boxes were checked (i.e. save password).

    I decided to try deleting and recreating the email set-ups Outlook didn't seem to like password-wise, and came to realize that these set-ups were different in that under "more settings," "Other User Information" was included, such as the company name and the "reply email" address. When I recreated them, in an effort to save time, I didn't input this information.

    I truly DON'T believe this is relative to the real problem, but seems to have resolved my problem, so I'm sharing it.

    Put it in the "for what it's worth" column. Maybe it'll help someone else.

    FYI: The majority of my accounts are Yahoo which I'm popping, but there are also Bellsouth.net accounts and a couple of randoms, like one Host Monster and another Welcome Website. One account is required to leave the messages on the server, b/c the client and I both retrieve those emails. To be honest, it seems that it probably started around the time I set up that account, but deleting it or trying to not include it in send/receive didn't seem to help at all.

    In my case, it doesn't seem to be relative to my anti-virus software (Avast) or the router's MTUs (Belkin) or even the ISPs I use (Bellsouth/ATT and/or Comcast and/or Verizon, depending on my location) or the contacts in my address book (old or new) or anything in my registry.

    +
    0 Votes
    tauan

    As someone already said in posts above it will work when you turn off

    CHACHE EXCHANGE MODE

    Good luck!

    +
    0 Votes
    Jay

    Quite frustrated with this annoyance as well, apparently some double negative logic is required. Firstly, check "Work Off-Line" under the File menu. Secondly, switch to manually sending and receiving mail. Considering that Outlook is designed for large corporate environments and assumes Exchange Server, configuring Outlook this way apparently sets "Syncronize Folders=Not" or something simular. One nows sees the Off-Line icon in the Task Tray which looks like an error or problem but is not. For me, the manual mode (as if one were mobile) is what I prefer regardless which apparently tells the system not to even try to syncronize what could be a massive message store.

    +
    0 Votes
    john.teng59

    After many moons of fruitless searching and trying all different permutations of suggested fixes, none of which actually worked for me (mine is exchange server account), i can finally now confirm that turning off the cache exchange mode as suggested previously by someone on this forum worked for me. After apply the change, I have not seen the annoying double folders icon for the pass 1 hour. And more importantly, it does not hang up and slow down my ancient laptop! So, I'm cautiously optimistic that this is the one...true fix, at least for me case! Thanks very much for the long sought after fix.