Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 5 of 17)   Prev   03 | 04 | 05 | 06 | 07   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Fixed in 10 seconds!!!

by planmanjb In reply to "Microsoft Office Outlook ...

I tried all of the above to no avail. Then a coworker told me to turn off the AOL Firewall, and Outlook then behaved and stopped synchronizing.

Collapse -

Solution

by gman2626 In reply to "Microsoft Office Outlook ...

Here is what someone wrote to solve this horrible problem, I just tried it, but not sure if its working till later.

HERE'S A REAL SOLUTION (This is a post from another site)

You guys had pointed me in the right direction, but today I have
definitively solved this screwy mess.

If you right click on each of the email folders and select "properties" you
will see a check box: Automatically generate Microsoft Exchange views".

UNcheck this box on each email folder.

You will still get a very brief "synchronizing" message, but ONLY while it
is actively linking to your POP account.

Try it...


I DID and it does work. I'll let you know if anything changes.

Collapse -

I wrote that -- sad to say it did NOT hold up

by csteinke In reply to Solution

It seemed like it took care of it at first, but not in the long run. I STILL have the problem.

What I HAVE done, now, is to DISABLE the automatic checking of email from my POP server. Then just click the "send/receive" manually when I want to check mail. It does a "sychronizing" step, but only during the acessing time. At least it stops interfering with other activity.

BUT, how cool is it Microsoft, that we have to DISABLE computer automation functions?

Collapse -

Disabling automatic email checking does not solve it either

by fmartelli In reply to I wrote that -- sad to sa ...

In Tools/Options/Mail Setup, Send/Receive button, the "Schedule an automatic send/receive every xx minutes" box is unchecked. Yet, when I try to send a new message, it still gets stuck in the Outbox and I get the "Microsoft Office Outlook is synchronizing folders" message in the taskbar.
Are you doing it differently?

Collapse -

Possible Answer

by louis.hansell In reply to "Microsoft Office Outlook ...

I have been searching for a solution for this (browsing all the boards and forums, finding the same question but no answer), and I _think_ I found it.
Are you running LookOut, the search tool for Outlook? If not, then this is not the solution...but if you are, click on Options at the right side of the tool, and unclick 'Automatically synch when Outlook is idle'.
I haven't had the issue since I found that, which doesn't prove its fixed. But it satisfies based on the suspicions that this was an add-on default issue and not Outlook alone.
Let me know what you think and whether this is worth a cup of coffee!

Collapse -

Very good indeed

by isabels In reply to Possible Answer

Thanks for the tip. It worked for me and has solved a problem on which I have spent $400 with experts with no result..
Come to Sydney and I'll buy you a drink, Louis

Collapse -

Solution to Outlook is sychronizing folders issue

by StevePimer In reply to "Microsoft Office Outlook ...

After trying all the suggestions posted I finally found the solution. I actually completely uninstalled then reinstalled Microsoft Office 2003, then upgraded the fresh install to Service Pack 3. But that did not solve the issue so I don't believe you will want to waste your time on that step.

Instead follow these instructions:

1. Make sure you have all the email account settings logged (Outgoing email POP3 server, Incoming email SMTP server, user name, password, etc.)

2. Go to the folder containing your Outlook.pst file, click up to it's parent folder and right folder containing the Outlook.pst file and click copy. Then right click anywhere on the parent folder (except on an icon) and left click paste to make a copy of the folder in question.

3. Delete the email account.

4. Recreate a new email account using the logged settings from step 1. Let Outlook create a new Outlook.pst file.

5. Now open the new created email account and import all the folders, email and contacts from the old email stored in the Copy of Outlook folder you created by the Copy and Paste function in the prior steps.

6. Finally go back and delete the Copy of Outlook folder and your problem should be gone.

It appears that the issue is caused by some abnormality in the actual email profile. Good luck.

Collapse -

Best Solution....but not necessary for me!

by scott.youzva In reply to Solution to Outlook is sy ...

After trying a few suggestions above, nothing worked and this one seemed most reasonable, but in the middle of this process, I had to shut down my system because the Outlook.pst file was being used somewhere and would not copy. This is where I discovered that my ACT program was "not responding" and had to be shut down manually. Upon reboot, Outlook began to work OK. One thing that may have helped was the movement of most of my Sent Items files to archive. Good Luck!

Collapse -

Solution to endless synchronizing in Outlook 2007

by craigp In reply to Solution to Outlook is sy ...

Thanks for the solution! It appears you were using Outlook 2003. I have 2007. I was able to solve the problem by removing the current .pst file (Tools/Options/Email setup/data files), creating a new empty .pst, and them importing the old one back in (Files/Import). Apparently that cleaned up some problem in the .pst. Finally have control of my computer again!

Collapse -

outlook file sync-there is no answer?

by neil licht In reply to "Microsoft Office Outlook ...

Its on every computer that i use outlook with. Its unknown what is syncing but it shuts my system down for 5 minutes. Then outlook works. Somebody must know how to stop this. MS wont tell, thats for sure.

Back to Software Forum
167 total posts (Page 5 of 17)   Prev   03 | 04 | 05 | 06 | 07   Next

Software Forums