Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 6 of 17)   Prev   04 | 05 | 06 | 07 | 08   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Take it from the top - reply

by ebecca In reply to Let's take this again fro ...

Down at the bottom - in my system tray where all the other little icons are - an icon appears that looks like a white square with an envelope or folder inside it. The accompanying text reads "Microsoft Office Outlook is synchronizing folders." No other information is available on what folders are being sync'ed.The icon disappears when the process is complete.

Collapse -

Right-click the icon?

by CharlieSpencer In reply to Take it from the top - r ...

What happens if you right-click the tray icon? Does it give you any options?

Collapse -

Right-click the icon - reply

by ebecca In reply to Right-click the icon?

Right clicking gets me only the usual:

Show network warnings (checked)
Show network connectivity Changes (checked)

Show new mail desktop alert (unchecked)
Hide when minimized (unchecked)
Open Outlook (unchecked)
-----
It's a mystery!

Rebecca

Collapse -

Having the exact same problem

by thepcman In reply to Right-click the icon - re ...

I am having the exact same problem. Tried all of the above steps - still does not work.

POP3. Can send but not receive. Outlook 2000 on XP works great.

This is a new clean Vista and Office 2007 install.

****

Collapse -

Early adoption

by Tig2 In reply to Having the exact same pro ...

Your ISP may not know how to deal with Vista and Office 2007 yet. My ISP sent out a notice to us several months ago that they would not support Vista till further notice.

Can you dial back or do you have an older machine that you can use exclusively for email? If so, I think that may be your best work around for now.

Good luck

Collapse -

not related to Vista

by ebecca In reply to Early adoption

The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

Collapse -

not related to Vista

by ebecca In reply to Early adoption

The problem is not related to Vista - or at least, it's not confined to Vista. I have the problem, and I'm using XP. I had the problem on my old desktop as well as my new laptop. I've googled this problem repeatedly, and lots of other XP users are having it. No one seems to have found a solution. The odd thing is that my husband and son use XP, yet they don't have the problem. Both have Office installed on their computers. My son uses Outlook for his email. My husband doesnt't.

Collapse -

This worked for me

by thepcman In reply to How to stop Office/Outloo ...

Mine was Vista related. My ISP posted these instructions and Bingo - no problem receiving emails. Note: this will probably have to be re-done after any Vista updates or changes.

Hold down the Windows Key and Press R (WinKey+R)

Type "CMD"

Type "exit"

Click on the Start

Right click on Command Prompt and choose Run as Administrator

Confirm that you want to run Command prompt in enhanced mode.

Type "netsh interface tcp set global autotuninglevel=disabled"

Type "exit"

Collapse -

We're running XP

by JPK_ In reply to This worked for me

But I'll try this on Tuesday and let you know.

Collapse -

It worked for me too!

by davidgilmour In reply to This worked for me

I'm still not sure what "netsh interface tcp set global autotuninglevel=disabled" did to my system, which is a little scary, but, for the first time in days, Outlook 2007 fetched my mail (all POP3) without hanging. The "synchronizing folders" icon did appear in the notification area of the Task bar, but only for a few seconds. I'm running under Vista.

Thanks thepcman!

Back to Software Forum
167 total posts (Page 6 of 17)   Prev   04 | 05 | 06 | 07 | 08   Next

Related Discussions

Related Forums