Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 8 of 17)   Prev   06 | 07 | 08 | 09 | 10   Next
| Thread display: Collapse - | Expand +
Collapse -

Fixed The Problem!

by steven.shafer In reply to In my situation... this i ...

I don't think the problem involves any issues with synchronizing to your POP3 server, as several posts have suggested. My pop3 server is Stanford University, which is a very high capicity server. I'm connecting to it via a T3 line. My computer is a dual processor machine with 2GB ram, 120GB hard drive, etc.

However, I made some changes in Outlook, and the problem has gone away. Here is what I did:

1) My pst files were getting quite big (about 2GB). So I broke them into smaller PST files. For example, I now have a file called 2006_sent_email.pst, another called 2005_sent_email.pst, etc. All of the files are now less than 1 GB. I've also made sure that all of my files are the new PST format (Outlook 2003/2007).

2) I previously suggested that the problem might be caused by Instant Search - the search program from Microsoft intended to compete with Google Desktop Search. I uninstalled that. The problem remained. So this is NOT a problem with Instant Search.

3) I created a new PST file, and made it the default folder. The actually proves to be a little tricky. After you create the folder, you need to close down outlook, go into the control panel, and open up Mail. Then go do the data files tab, select the new folder, and click on "Set as Default" in the top line. This changes the default folder.

4) You also need to set the new folder as the default for e-mail delivery, RSS feeds, etc.

5) When I reopened outlook, after transferring everything from the old default folder to the new one, I went to close the old default folder. I then received this message (approximately) "Closing this folder will prevent further synchronization with the server". WTF??? WHAT SERVER? I don't use exchange, and to the best of my knowledge I'm not hooked to any server that requires synchronization. I can think of two possibilities: A) the RSS server that Microsoft set up by default, and B) Google calendar (I installed a little program to sync with Google calendar). To the best of my knowledge, those are the only two places that Outlook could be synching with that I set up. Of course, this may be a bug in Outlook, and it's trying to sync with a non-existant Exchange Server.

Anyway, the problem has gone away. The goofy little message that by closing the old default pst file I was preventing future synchronization indicates that the KEY INTERVENTION is to set up a new default folder for your e-mail files. It's a pain, but that definitely fixed the problem. As to creating smaller PST files by splitting them up, that has made Outlook run much faster (as many posts on many web sites suggests).

Steve

Collapse -

Would like to try but . . .

by mike In reply to Fixed The Problem!

I don't have a clue on much of what you recommended. I did a search for pst files and couldn't find anything that looked likely. Nothing at all with that extension.

Any chance you might post more detailed instructions?

Thanks!

Mike

Collapse -

Easy Solution, have not seen it posted yet

by w2ktechman In reply to In my situation... this i ...

Here is my thoughts and a suggestion. If the send/receive settings are turned off, it will not automatically run unless you press send/receive OR if you are sending a mail.
With this in mind, try this, go to FILE -- Work Offline
then when you send a mail, it should place it in the DRAFTS folder instead of connecting to the server to send the mail.

When you want to, then press send/receive

Collapse -

Note:

by w2ktechman In reply to Easy Solution, have not s ...

I am using Outlook 03 at home on 3 POP servers without issue and Outlook 03 on exchange at work with no issues.

Actually, sometimes the scheduled send/receive takes a while, but usually des not lock up my system for a long time.

Collapse -

Easy solution...

by ebecca In reply to Easy Solution, have not s ...

Doesn't work, sorry. I always use Outlook in manual send/receive mode.

I wish I understood what in the heck is being "synchronized" in the first place. Anyone understand what might be happening? I use only one computer - don't need to synchronize, for example, between a laptop and a desktop.

Rebecca

Collapse -

This also worked for me

by Sue T In reply to Easy solution...

the post titled Fixed the Problem also worked for me and I had to setup a new default data file a couple of months ago and have not had the sync problem since. Only takes a few minutes of your time so why not try it.

Collapse -

Stop Office/Outlook 2003 from synchronizing

by Soho Concierge In reply to How to stop Office/Outloo ...

Hi Everyone,
I have spent my whole day trying to deal with this problam. i am running Office 2007. After reading everyone I kinda did solve it for my self and i hope it will work for you all aswell. You Can stop this by going to TOLLS > OPTIONS > MAIL SETUP > SEND/RECIVE. Just simply UN CHECK any box for
WHEN OUTLOOK IS OFFLINE. restart your outlook and it should not give you the trouble again. i hope this helps.

Collapse -

At last - thank you

by neil In reply to Stop Office/Outlook 2003 ...

Worked perfectly for me (in 2007) and finally fixed a major irritation which has bugged me for the last 2 months.

Thanks again.

Collapse -

Spoke to Soon !

by neil In reply to At last - thank you

It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

Collapse -

Spoke to Soon !

by neil In reply to At last - thank you

It worked for a week or so, but now the problem is back with a vengeance. So much so that I've now disabled automatic send and receive so I can choose when to have the PC "hanging".

Back to Software Forum
167 total posts (Page 8 of 17)   Prev   06 | 07 | 08 | 09 | 10   Next

Related Discussions

Related Forums