Question

Locked

How to stop Office/Outlook 2003 from synchronizing

By ebecca ·
This seems to be a common and frustrating problem, and I haven't been able to find an answer anywhere. My computer periodically tells me that Microsoft Office 2003 is synchronizing folders. While it's doing that - and it takes awhile - not much else can happen. I use only one computer, and I have nothing to synchronize. Can anyone tell me how to turn off synchronization?
Thanks so much!

This conversation is currently closed to new comments.

167 total posts (Page 9 of 17)   Prev   07 | 08 | 09 | 10 | 11   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

didn't work on my machine :o(

by mike In reply to Stop Office/Outlook 2003 ...

Using Outlook 2003
Win XP Pro
Zone Alarm Firewall

Mike

Collapse -

Mine neither

by c.e.johnson In reply to didn't work on my machine ...

I have tried all of the appropriate solutions in this thread, and nothing has worked for me. I have the same set-up as you do.

Collapse -

behaves erratically

by faloons In reply to didn't work on my machine ...

I to have tried all of the suggestions and several times thought that the problem was cured. It wasn't - so I am still following this thread in the hopes that someone will come up with a permanent cure.

Collapse -

Turn it off ...

by bankersgroup In reply to didn't work on my machine ...

If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

Collapse -

Adjust your firewall program

by bankersgroup In reply to Stop Office/Outlook 2003 ...

If using another firewall program, simply turn off the windows installed firewall. It can be as simple as that.

This problem can repeat itself when your PC detects you're in a new zone. You can also adjust the degreee of stealth in your virus program (like Zone Alarm) and the problem will be eliminated.

Collapse -

I agree - I said this 10 months ago

by planmanjb In reply to Adjust your firewall pro ...

See my post - Fixed in 10 seconds

Collapse -

How to adjust the 'degree of stealth'?

by fmartelli In reply to Adjust your firewall pro ...

My Windows Firewall is turned off, and I still have the problem.

Let's see... I use Kaspersky Internet Security (which includes a firewall as well as anti-virus). I have paused this protection temporarily, and the problem persists. If this does not work, I do not think that 'adjusting the degree of stealth' will work either.

Let's keep trying, I cannot believe that there is no solution to this. Thanks!

Collapse -

Windows Firewall IS OFF

by csteinke In reply to How to adjust the 'degree ...

I am in agreement. Turning off the windows firewall does NOT solve this annoying problem.

Collapse -

Viola! Thanks, that was it!

by techie In reply to Stop Office/Outlook 2003 ...

Looks like I'll be buying you a cup of YOUR favorite coffee!

Cheers!

Collapse -

Possible Success?

by c.e.johnson In reply to How to stop Office/Outloo ...

Last night, on a whim, I stopped Zone Alarm and Spybot, then brought up Outlook (which had not worked at all since 3/22). This time, however, it worked fine. Tonight I'll try to determine which of the 2 programs is the "culprit".

Back to Software Forum
167 total posts (Page 9 of 17)   Prev   07 | 08 | 09 | 10 | 11   Next

Software Forums