General discussion

Locked

Hub Problems....?

By harewood1 ·
We have around 10 hubs that have management modules in them. Our problem is
that a couple of them have half the ports shut down by the management
module. I believe my predecessor had experimented with the telnet
capabilities of remote management on these hubs and locked them up. I have
HP Advance Stack Assistant software. Here's the hardware:

HP Switching Hub-12R (HPJ3200A)
10BT Management Module (HPJ3210A)

He didn't give me the password. Question: Does anyone know how to reset the
module or a way to override the module's security using a direct (RS 232)
connection? Any ideas would be greatly appreciated...

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Hub Problems....?

by alexis.frerejean@equant. In reply to Hub Problems....?

I have met same situation some times ago. In fact hardware was not HP but 3COM; I will assume that solution should be same : FLASH the memory.
Before running such operation, you should contact HP Support Team. HP should send you code and indicationson how to flash.
Regards

Collapse -

Hub Problems....?

by harewood1 In reply to Hub Problems....?

The question was auto-closed by TechRepublic

Collapse -

Hub Problems....?

by glara In reply to Hub Problems....?

Have you tried to open the hub, we used to have this kind of problem with some customers that change providers of equipment, we open the hubs and reset the passwords by the means of a jumper, and see if the module itself has a jumper or the hub has a jumper for this or reflashing the bios is also a good option, as long as the hub has a bios

Collapse -

Hub Problems....?

by harewood1 In reply to Hub Problems....?

The question was auto-closed by TechRepublic

Collapse -

Hub Problems....?

by D^Man In reply to Hub Problems....?

Switch the hub off and then back on again, within the first 30 seconds of the hub starting, login with no password and enable without a password then type Setpass enable password, type setpass password

This should change the password for the login andenable.

You must be connected to the hub via the console port to achieve this.

Collapse -

Hub Problems....?

by harewood1 In reply to Hub Problems....?

The question was auto-closed by TechRepublic

Collapse -

Hub Problems....?

by richa In reply to Hub Problems....?

Hi,

The answer posted to this question were very close. On that model management module, this is a button marked "Segement Display" next to 4 green LED's. Pushing this button which change the network segment that you are viewing, and will light up the corresponding LED for that segement. Press and HOLD this button for at least 10 seconds. This will flash all four LEDs. This will reset the password on the management module, and will allow you to log in via an RS232 connection and set a new password.

Collapse -

Hub Problems....?

by harewood1 In reply to Hub Problems....?

The question was auto-closed by TechRepublic

Collapse -

Hub Problems....?

by harewood1 In reply to Hub Problems....?

This question was auto closed due to inactivity

Back to Desktop Forum
9 total posts (Page 1 of 1)  

Hardware Forums