I can connec to VPN successfully but i can't ping a server name

By hichambaydoun ·
HI all
please I need your help on a tricky problem.
I can establish a vpn connection to a windows server 2008 that play the role of AD/ DNS /DHCPSERVER/ Routing and remote access is enabled obviously.
when I ping the exchange using the exchange name I don't get a reply.
when I ping the exchange using the fully qualified name I got a reply resolve the name .
so emails are working after establishing the vpn
but for example UNC is not working because it is using name only \\servername01 doesn't work,
if I connect using ip for example \\192.168.0.X I can explore it
if I connect using FQDN for example \\servername.domainname.local I can explore it.
what's your taught guys???

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -


by Mohammad Oweis In reply to I can connec to VPN succe ...

I guess that the computer you are connecting from is not part of the domain. SO, just add the domain suffix to your connection.

Collapse -


by hichambaydoun In reply to DNS

Hi Mohammad
Thank you for your answer.
but it was working before and all of the sudden it stoped.
and we already rolled out a lot of laptop to connect remotely.
no problem with emails because the email client is configured as Exchange.domain.local
but UNC and some other application is the problem.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Operating Systems Forums