Question

Locked

I cannot ping 192.168.1.* network from 192.168.5.* and 192.168.10.*

By suj_kalyanam ·
Running configuration:
interface FastEthernet0
switchport trunk native vlan 500
switchport mode trunk
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
switchport access vlan 5
no ip address
spanning-tree portfast
!
interface FastEthernet3
switchport trunk native vlan 600
switchport mode trunk
no ip address

interface FastEthernet4
ip address 192.168.1.230 255.255.255.0
shutdown
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.1.230 255.255.255.0
!
interface Vlan2
ip address 192.168.2.230 255.255.255.0
shutdown
!
interface Vlan5
ip address 192.168.5.230 255.255.255.0
!
interface Vlan10
ip address 192.168.10.230 255.255.255.0
!
interface Vlan100
no ip address
shutdown
ip route 0.0.0.0 0.0.0.0 192.168.1.1

Sh ip route:

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

C 192.168.10.0/24 is directly connected, Vlan10
C 192.168.5.0/24 is directly connected, Vlan5
C 192.168.1.0/24 is directly connected, Vlan1
S* 0.0.0.0/0 [1/0] via 192.168.1.1

I can ping from VLAN 5 to VLAN10.But i cannot ping VLAN1 from VLAN 5 and VLAN 10.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What model Cisco device

by NetMan1958 In reply to I cannot ping 192.168.1.* ...

is this? Where are you running your pings from, a computer connected to one of the ports or from the Cisco device itself?

Collapse -

Ping from hosts in VLAN5 and VLAN10 to 192.168.1.1

by suj_kalyanam In reply to What model Cisco device

The router is Cisco 870 Series router.I am pinging 192.168.1.1 from Host connected to one of the ports which is in VLAN5

Collapse -

Which port is 192.168.1.1

by NetMan1958 In reply to Ping from hosts in VLAN5 ...

connected to? I notice that none of your ports have "switchport access vlan 1" configured so I was just wondering how 192.168.1.1 is connected to the device.

Collapse -

int fa 1 is access port in vlan 1

by suj_kalyanam In reply to Which port is 192.168.1.1

Below is the output of Interface fa1 switchprt status on router:


sh int fa1 switchport
Name: Fa1
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: native
Negotiation of Trunking: Disabled
Access Mode VLAN: 1 (default)
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

Collapse -

Does the device at 192.168.1.1

by NetMan1958 In reply to int fa 1 is access port i ...

have 192.168.1.230 as it's default gateway or a route configured to the other subnets with 192.168.1.230 as a gateway?

Collapse -

192.168.1.1 is Netgear Firewall and Router

by suj_kalyanam In reply to Does the device at 192.16 ...

192.168.1.1 is connected to WAN for internet and is used for 192.168.1.* LAN setup.I can ping 192.168.5.* and 192.168.10.* network from a 192.168.1.* host,with default gateway as 192.168.1.230.But I can't ping 192.168.1.1
from a host with ip address 192.168.5.240 and default gateway 192.168.5.230

Collapse -

192.168.1.1 needs a route to 192.168.5.0

by NetMan1958 In reply to 192.168.1.1 is Netgear Fi ...

The Netgear probably only has a default route to the Internet (0.0.0.0) and is trying to send the return traffic out that way. You need to add static routes to 192.168.5.0 and 192.168.10.0 with a gateway of 192.168.1.230

Back to Software Forum
8 total posts (Page 1 of 1)  

Software Forums