Question

Locked

I have Dell Latitude D400 that has an admistrator password ....

By razual2003 ·
I have just obtain a notebook from a second party and its some how got reset so now the adminstrator password comes on a white screen will not let me change the boot sequence or anything...Please I need help this is my computer for school and I have finals coming up....Please assist....

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Sounds like a BIOS

by IC-IT In reply to I have Dell Latitude D40 ...

or Power on Password.
Take it back to the second party and have them fix it. If they are unavailable, it sounds like a good lesson in purchasing goods that are warmer than normal. ;-0

Collapse -

You 'obtained it'???

by OldER Mycroft In reply to I have Dell Latitude D40 ...

I would have felt better if you said you had bought it.

Difference between 'obtain' and 'steal' ?
Answer - None, not if it has a bios password preventing you from accessing it.

Nae luck, eh?

Collapse -

i have the same thing

by vbcodeman In reply to I have Dell Latitude D40 ...

i have a dell latitude C600 that i obtained form a freind because he was fed with trying to remember his password. he put the password on because his little brother would go on and download game and other crap. then he lost it for 3 years and when he found it, couldent remember the password and seince im pretty good with computers he gave it to me and im stuck with the same white screen that wants a password after the bios finishes loading. if you enter the wrong password three times it reboots and you can push F2 to enter setup but theres nothing you can do in there that helps with the HD password.
if you find out how to get past this please post the awnser.

Collapse -

Battery

by UserDeletedByRequest In reply to i have the same thing

If you unscrew the bottom of your laptop and find the battry on the MB if you pull it out for 10 mins. Replace it and the Bios should have been reset

Back to Software Forum
5 total posts (Page 1 of 1)  

Software Forums