General discussion

Locked

IBM boot sequence error

By jun_quimbo ·
Sir,
I have a branded pc"IBM 300gl",wherein i re-installed the OS,then after that i restart the PC.But apparently it won't boot,the message appeared was"1962 boot sequence error"with a A:>DRIVE and ADRIVER being drawed.Its a pleasure for me to talk to you.Please help me. God bless you alwyas.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IBM boot sequence error

by Ann777 In reply to IBM boot sequence error

Error 1962 is Drive does not contain a valid boot sector

1. Verify a bootable operating system is installed.
2. Run Diagnostics
3. Internal SCSI drive cable, if internal boot device; external SCSI drive cable, in external boot device
4. I/Ofunction card
5. Hard disk drive

What OS are you using? Make sure that your hdd is working properly and then create a boot floppy and insert in in the floppy drive and fdisk and then reformat that hdd with a format c:/s

Collapse -

anna

by guarantech In reply to IBM boot sequence error

look at your reply
how much help would you get from it
if you werew the one
needing help?

Collapse -

by ibmer99 In reply to IBM boot sequence error

no prob, get into bios
1. go into startup
2. 1st device should be hard disk 0
3. 2nd device should be cd rom
4. 3rd should be floppy drive
5. get out of startup
6. save and exit
let me know, good luck

Collapse -

by Demozio5088 In reply to IBM boot sequence error

I need the answer.........

Collapse -

by avinun4 In reply to IBM boot sequence error

Hello i have a IBM 300gl too and my problem is when i started my computer i saw this following

107 EEPRO100B Lan adapter failed the media test please check the cable and reboot the system unit.

Novell Netware ready firmware v.1.00c940810 (c)Copyright 1991-1994 Novell inc.All Rights Reserved Intel Ether Express (TM) Pro /100 Lan adapter.

Here i described how the page looked like so can anyone help me Please!!!!!!!!!

I'm running windows 98 SE

Collapse -

by avinun4 In reply to IBM boot sequence error

Hello i have a IBM 300gl too and my problem is when i started my computer i saw this following

107 EEPRO100B Lan adapter failed the media test please check the cable and reboot the system unit.

Novell Netware ready firmware v.1.00c940810 (c)Copyright 1991-1994 Novell inc.All Rights Reserved Intel Ether Express (TM) Pro /100 Lan adapter.

Here i described how the page looked like so can anyone help me Please!!!!!!!!!

I'm running windows 98 SE

Collapse -

by dom In reply to IBM boot sequence error

I ran into the same thing when installing Fedora Core 4 on an IBM XSeries 206- I had to disable "disketteless boot" in the bios- then it worked.

Collapse -

by TX Old Sarge In reply to IBM boot sequence error

Actually, I have a blank HD and want to install NT on the machine but it wants to boot to the A drive. The HD is the first one in the list.

Back to Community Forum
8 total posts (Page 1 of 1)  

General Discussion Forums