General discussion

Locked

Idle Time-out setting

By MGMMCP ·
I am trying to set the idle time-out on my desktops and cannot find it. This setting would log the user out after a certain time forcing them to log back in. How can this be done in Profession 2000 using an NT 4.0 Server?

Mike

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Idle Time-out setting

by bayou21 In reply to Idle Time-out setting

Start the registry editor (regedit.exe)
Move to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
Double click autodisconnect
Set to decimal and set the number of minutes (from -1 to 4294967295)
Click OK
Close the registry editor
Reboot the machine
You can also configure from the command line but registry is preferred as it does not interfere with any of the built-in tuning:

Net Config Server /autodisconnect:60

would disconnect after 60 minutes. Valid is from -1 to 65535.

To turn off the disconnect set to -1 (registry or net config command), DON'T set to 0 as it will autodisconnect all the time!

Collapse -

Idle Time-out setting

by MGMMCP In reply to Idle Time-out setting

bayouu,

I have reset this in the registry per your instructions to two minutes. The workstation is not logging off and requiring me to sign back on. Does this have to be a policy on the server? Also, the local policy is showing 2 minutes, per the registry key change.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Operating Systems Forums