Question

Locked

IE 8

By DaveT11 ·
When I open internet,I get a popup window that says "Welcome to internate explorer 8".
I already have this.
How can I stop this popup window?
Running XP Professional

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Some first configuration

by TobiF In reply to IE 8

As far as I remember from upgrading to IE8, I had to do some basic configuration to get rid of these nagging screens.
I had to select default search provider and tell the program to forget about a bunch of bloatware they call accelerators.
(Warning: the above message contains some purely personal ranting, my fav browser is a different one.)

Collapse -

another way

by Sue T In reply to IE 8

the other answer was right but you can also go into gpedit and disable it in the Internet Explorer section by disabling the first run option in group policy. I do that if there is more than 1 user on a computer

Back to Browser Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums