General discussion

Locked

IE Content Advisor and https sites.

By bosston ·
What is the proper context to allow all https: sites in the Content Advisor?
I tried https but that didn't work. Anyone have any suggestions?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BFilmFan In reply to IE Content Advisor and ht ...

I recomemnd that you follow the advice here:

http://www.bleepingcomputer.com/forums/Making_Internet_Explorer_Safer-tut102.html

Collapse -

by dmiles In reply to IE Content Advisor and ht ...

To specify Web sites that others can always or never see

Click Start, point to Settings, and then click Control Panel.
Double-click the Internet Options icon.
Click the Content tab.
In the Content Advisor area, click Enable.
If you've already enabled Content Advisor, click Settings, and then type the supervisor password.
Click the Approved Sites tab, type the Internet address (URL) of a Web site, and then choose whether you want others to always or never have access to this site.
Repeat this process for each Web site that you want to set access for.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums