Question

Locked

IE won't connect but Firefox connects fine

By barrett ·
IE (version 7.0.5730.11) will not connect to internet, but Firefox is connecting without difficulties. I have tried shutting down Zone Alarm, Counter Spy and McAfee (virtually eliminating all my safeguards) and IE still does not connect. The message is that "Internet Explorer cannot display the webpage." However, when I click on "Diagnose Connection Problems" I am told that the connection is working fine and no problems are detected.

I have verified that there are no proxy settings or anything else that I can think of.

Of course I have rebooted but the problem remains.

Grateful for any advice and help.

Oh yeah--running XP Pro.

Thanks for any advice!

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: IE won't connect

Go into "control panel > internet options" select the connections tab and then select "setup" just follow the on screen instructions. If this does not work then it would seam that "IE" is trying to connect onto a different line that is not there, have you changed your settings at all?. Last but not least you could always download "IE7" again even with just "firefox" and re-install it. Hope you get it up and running.

Collapse -

IE CANNOT DISPLAY WEBPAGE

by richard_chaaya2 In reply to IE won't connect but Fire ...

O right... I had that problem and i fixed it.... One question though: do u have a firewall? If yes, what is it?? Please reply as soon as possible.

Collapse -

Found a fix for the same problem I had.

by tcr007 In reply to IE won't connect but Fire ...

What I did was to uninstall IE7
reboot, then reinstall SP2. That got IE6 to
to work right then upgraded to IE7.

Collapse -

Most commen reason

by niroDL In reply to IE won't connect but Fire ...

The most commen reason this happens are:

Certain viruses add a use proxy under your internet options, connections tab.

Uncheck this and surf away.

Most of the time this has been the case when i have recieved this call.. however there can be other issues causing this as well.. this is a good place to start.

Collapse -

7/08/2007

by Ron K. In reply to Most commen reason

That's the date of the original post. You and I are posting in a zombie thread, one raised from the dead.<br>
If your advice is that certain viruses create a proxy and ALL a user has to do is to, "uncheck this and surf away", your advice may be suspect. That's just my opinion. Surf away.

Collapse -

zombies...

by NexS In reply to 7/08/2007

Eat brains..
Be careful, it helps to not have a brain, like me

Collapse -

On the Money

by JBChance In reply to Most commen reason

This was the cause of my problem, precisely. The setting was there, under LAN settings.

I recently had a virus that was quarantined on my computer and it must have changed the proxy setting, as you said.

Thanks

Collapse -

Might be a zombie thread,..

by victoria aut mors In reply to On the Money

But Niro's advice just fixed my problem. :) Zombies good. Brains good.

Collapse -

So you didn't find the virus?

by Ron K. In reply to Might be a zombie thread, ...

You just fixed the symptom?

Collapse -

Possibly.

by seanferd In reply to So you didn't find the vi ...

I'm curious, too, but I see this all the time: Malware infects computer, security software then detects and removes malware, but leaves damage un-repaired. Including my favorite - bad winlogon entries, which leave the system unbootable once the offending file is removed. [headdesk]

But yes, certainly scan for the malware, or you could be right back where you started.

Back to Browser Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Software Forums