Question

Locked

IIS5

By sam ·
I am running a windows 2000 5.00.2195 Service Pack 4 Server

I am having a conflict between IIS and frontpage server extensions?

When I check the server extensions I get the following message, "Microsoft Server Extensions, The server administration programs and the server extensions on the web server are not compatable. The administraion program is too old to use with this server".

Is there an upgrade to IIS5?

How can I check to see what version's of IIS and frontpage server extensions are installed?

Also, do you know where I can download Microsoft front-page 2002 server extensions?

Thanks gor your help,
Sam

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Yes

by dawgit In reply to IIS5

ISS version 6 has been out for a while now. I don't know if it will work on a Win2k System though. That and the answers to your other questions can be found at Microsoft at either: http://msdn2.microsoft.com/en-us/default.aspx -or- at: http://technet.microsoft.com/en-us/default.aspx
in addition the only place I know of to get correct extensions for a MS Sever to a MS program, is of course Microsoft. (thier down-load site) -d

Back to Networks Forum
2 total posts (Page 1 of 1)  

Hardware Forums