id="info"

Question

Locked

Imaging computers

By raharr ·
I am trying to image computers where the images are stored on a 2003 server. I can use the "NET USE" statement on a workstation running XP through the command prompt. No problem. But when I try to boot using a boot disk and connecting through IP, it can not find the server. I checked ip config and I am connecting to the network and I can ping the servers ip address.

Any suggestions?

This conversation is currently closed to new comments.

17 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

What utility are you using....

by NaughtyMonkey In reply to Imaging computers
Collapse -

Net Use

by raharr In reply to What utility are you usin ...

Well, I have tried about everything I could find. Some are from 2002. I have used Bart's, but I cen not sem to get it to boot up correctly. Even the newest one. UBCD boots up and I can get a ip address from the DHCP server. And it says it can not find the server. Yet, I can ping it with no problem. I have creat a ms boot disk. That did not work. Same problem, cen not find the server. But if I boot up a xp workstation, go to dos prompt, run net use, it works that way. Yet, that is not help if I am imaging the computer. I have run out of ideas.

Collapse -

Try Acronis....

by NaughtyMonkey In reply to Net Use

http://www.acronis.com/enterprise/download/ATICW/

You can create a boot disk and it has great network support. If the application is installed on a computer, you can take an image and restore an image from within windows.

Collapse -

Imaging computers

by raharr In reply to Try Acronis....

I will give it a shot and let you know. Thanks

Collapse -

Hm

by wesley.chin In reply to Imaging computers

Is the IP being pinged the IP of the server?

Collapse -

YEP.

by raharr In reply to Hm

Yep! I can ping all day long. Is there something out there besides using the "net use" ?

Collapse -

Imaging

by raharr In reply to Imaging computers

Has anyone had luck with this on a 2003 server? This is a new server and it is set up for file sharing, internet and video streaming.

Collapse -

RIS

by david.wallis In reply to Imaging

are you trying to do a RIS image?

Collapse -

Image Computers

by raharr In reply to RIS

I have created the images for computers using ghost. They were on my Novell server, but started running out of space on it. I have a new 2k3 server that has 4 TB. Plenty of room. So I moved all the images over to it. Now in order for me to ghost a workstation, I have to copy the image for the computer I am setting up from the 2k3 server to the novell server. A real pain.

I though to make things simple, I would just do the imaging from the 2k3 server. But I can not attach to it.

Any other suggestons?

Many thanks.

Collapse -

are you

by Sue T In reply to Image Computers

are you using the server IP address or the server name when you try to connect? If you are using the name then try using the IP number.

Back to Networks Forum
17 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums