Question

Locked

Installin GeForce FX5500 256MB AGP Card

By mjwb911 ·
hi...hope someone out there can help me...i have a GeForce FX5500 256mb agp video card...which every time i place it into the agp slot and boot up...it boots to a black screen...ive tried installing the drivers first, then put card in and boot up, and nothing but black screen again...remove card boot up, all is fine...i'm afraid to go into bios to turn off onboard video or to delete drivers for the onboard video card, because if i boot up and neither card works...then i will probably be sol...can someone help me get this card installed properly???...oh yeah...running winxp pentium4, 2.53GHz, 1gb ram...worked great in previous winxp pent4, 3.8GHz 1gb ram computer.....HELP PLEASE!!!...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Same thing

by preted In reply to Installin GeForce FX5500 ...

Have you found a fix? I'm having the same problem.

Collapse -

Same Here

by DaveLissa In reply to Same thing

Use the older driver,
nVidia GeForce FX 5500 Vista 96.85

Worked for me.

Dave

Collapse -

GeForce FX5500

by majid_sfy2000 In reply to Installin GeForce FX5500 ...

Dear sir
Hi, I have same problem also, if you find any way to solve it, please inform me.
Best regard
majid_sfy2000@yahoo.com

Collapse -

Nvidia support

by Magic Alex In reply to Installin GeForce FX5500 ...

I would contact Nvidia (or the actual manufacturer of your card) if i were you guys, seems like a widespread problem that they would no-doubt be aware of.

Collapse -

First time builders

by steff16 In reply to Installin GeForce FX5500 ...

if you are installing your on video card, ground yourself, for example tap the side of your case, your body has a static charge and it WILL defuse through a video card, modem almost anything and if that happends ur so screwd
GOOD LUCK!

Back to Windows Forum
6 total posts (Page 1 of 1)  

Operating Systems Forums