Question

Locked

Intel and Windows 2003 SP2 Don't Play Well !!!

By NOW LEFT TR ·
I have been testing the latest Windows 2003 SP2 update Dell 2850 Servers. The test servers are fully patched with all pre-SP2 updates and have Intel Pro 1000 Nics configured as teams for load balancing.

On installing the SP2 update the team information is lost and (the Nic team just evaporates) leaving cards that cant be assigned IP addresses. The only way around is to remove the team.

However in one case the missing team became so corrupt that it could not be removed - I currently have server that will not take any Nic drivers, despite being the correct version.

You can't delete the offending hardware installation and 2K3 says the hardware is required to boot the PC (PXE Cards)

Has anybody else come across this problem and if so found a good solution?

Reply below was seen before editing.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Edited by Moderator

by beth blakley@... In reply to Intel and Windows 2003 SP ...

edited by moderator

Message was edited by: beth.blakely@...
Posted: 03/23/2007 @ 07:41 (edited 03/23/2007 @ 08:07)

Collapse -

Hofix and Drivers

by TheChas In reply to Intel and Windows 2003 SP ...

First, have you tried the Hotfix Scan Tool from Microsoft?

http://www.microsoft.com/downloads/details.aspx?FamilyID=eff8438f-8cc9-43eb-85c7-14dfcc099ee8&DisplayLang=en

It looks like some hotfixes need to be removed and then installed again after the upgrade.

Second, have you tried updating the hardware drivers from Dell or Intel?

Chas

Collapse -

Question Closed

by NOW LEFT TR In reply to Hofix and Drivers

SP2 had been rolled out. TY

Collapse -

SP2 is trash!

by shr3d5 In reply to Intel and Windows 2003 SP ...

I've only had problems with SP2. All the others I have talked to said the same thing. My experience has been frequent blue screens with it.

I never had any problems with Server 2003 until SP2 came out...

Collapse -

NO BSOD Here

by NOW LEFT TR In reply to SP2 is trash!

just problems with Intel NICS.

Collapse -

SP-2 breaks print SNMP

by bob.woods In reply to NO BSOD Here

After applying SP-2 to our print server we had printers whose queues would not connect. http://support.microsoft.com/kb/923218 has information about the issue. The article states theat this problem has been fixed in SP-2. Guess they didn't test very well! We have rolled SP-1 back out for now which fixed all print queues.

Collapse -

sp2 issues with dell

by somebozo In reply to Intel and Windows 2003 SP ...

certain revisions of dell servers and sp2 don't play well.. I have been applying them on HP all the way from DL380 g3 - g5 and no issues so far.

Back to Networks Forum
8 total posts (Page 1 of 1)  

Hardware Forums