General discussion

Locked

Internal MAPI Error.

By wildgen ·
I have Outlook loaded on remote Exchange Servers for Backup Exec to use to send notification messages. After a week or two the messages will stop being sent. I thought this had to do with memory leaks in SP3. I have since upgraded to SP5 and the problems continues. When I try to start Outlook on the server I get the error "Internal MAPI error has caused this logon attempt to fail - MAPI 1.0 (000004C2)" Rebooting solves the problem for another two weeks. This occurrs on multiple servers.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internal MAPI Error.

by frhoma In reply to Internal MAPI Error.

It is possible that Outlook profile on your server is corrupt. remove and recreate the profile.

Collapse -

Internal MAPI Error.

by wildgen In reply to Internal MAPI Error.
Collapse -

Internal MAPI Error.

by Bryan Bowers In reply to Internal MAPI Error.

I had weird problems using the same environment. It sounds like you are using the Exchange Agent for Backup Exec and backing up individual mailboxes as well as the message store. I also did the same thing and had to reboot the server after about two weeks. I solved the problem by just backing up the message store and not individual mailboxes.

Collapse -

Internal MAPI Error.

by wildgen In reply to Internal MAPI Error.

Not backing up Individual accounts.

Collapse -

Internal MAPI Error.

by sgroner In reply to Internal MAPI Error.

Goto the Veritas web site and download the updated version of the Backup Exec. They had put out several patch files to resolved problems with e-mail and individual mailboxes.

Collapse -

Internal MAPI Error.

by wildgen In reply to Internal MAPI Error.
Back to Software Forum
6 total posts (Page 1 of 1)  

Software Forums