Question

Locked

Internet connection

By yusduks ·
I have a problem with my wireless internet connection on my laptop. It was working fine untill recently when I decided to REPAIRED my windows Xp. I do still connect to the wireless and it receives well. Also I can ping to the server. But when I open the explorer to browse, the page is never found. ie it displays page cannot be found...

I went to internet settings do the necessary settings but still same problem persist. I tried to install other browsers like firefox, seamonkey.. still same...

Please if anyone can help me u may write to my email: yusduks@hotmail.com

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DNS

by david.wallis In reply to Internet connection

go to the properies of your network connection, and point the DNS (in tcpip properties) to your router (probably 192.168.0.1 .. 1.1 or 2.1)

should work fine now

Collapse -

More to it

by tintoman In reply to Internet connection

Connect to your router by ethernet cable
Click start > run
type cmd > enter
Type ipconfig > enter
Get the IP address of the default gateway.
open internet explorer
type the IP of the router in the addrees bar.
Type the user name a nd password for the router (if any)
Check the wireless security settings,
make a note of the security encryption key.
close internet explorer.
search for wireless networks
connect to the one you want
type the encrytion key carefully.

open IE again
select connections tab
select "never dial a connection"

open my network places
Select view network connections
right click wireless lan connection
select properties
select TCP/IP > properties
Select automatically obtain IP address
and
Automatically obtain DNS address
ok and close

If you are not on the internet now I'll eat my hat and a pair of socks

Collapse -

You may need

by Tearat In reply to Internet connection

To install the xp wireless up date
You can download it from here

http://support.microsoft.com/kb/917021

Back to Networks Forum
4 total posts (Page 1 of 1)  

Hardware Forums