General discussion

Locked

internet connection problem(bits stop)

By kc_kaustubh1 ·
I have pIII with 550Mhz,128MB ram,20GB hard disk and op system is win98(second edition).
This is my server with 7 client computers have dialup internet connection through 56kbps D-link modem, and distributing among the other PC?s through proxy software. Internet is easily logged but transmitting and receiving bits are not indicating the movement of data and could not browsing.
But when I restart the server, the problem
Does not exist (bits moving fast for few time) but this happens regularly at a frequency of 3 to 4 times in a day. I already change my modem, also install new driver, change ISP (I have two ISP connection i.e. V.S.N.L & E.T.H, both have same problem) but same problem is still remaining i.e.transmitting and receiving bits are not indicating the movement of data (totally stop) and could not browsing.
Please help me out.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

internet connection problem(bits stop)

by tbradley In reply to internet connection probl ...

The problem is very simple, you have your single "small pipe" connection vastly overloaded. 3-5 users max is possible with a
56k connection, and it is SLOOOOWWWWW.

Try the connection with server alone, server +1, server +2, and time a simple download.

It's simple math... with 8 simultaneous connections, and assuming you connect at a full 56k, each user has a maximum 8kbps.
( slower than a 9600 baud modem ),

Collapse -

internet connection problem(bits stop)

by kc_kaustubh1 In reply to internet connection probl ...

I am not agree with your answer. Because this problem is come after I changing my server (celeron to Pentium III) is there some problem with my hardware or any othere memory sharing?
please help me out.

Collapse -

internet connection problem(bits stop)

by kc_kaustubh1 In reply to internet connection probl ...

I am not agree with your answer. Because this problem is come after I changing my server (celeron to Pentium III) is there some problem with my hardware or any othere memory sharing?
please help me out.

Collapse -

internet connection problem(bits stop)

by kc_kaustubh1 In reply to internet connection probl ...

I am not agree with your answer. Because this problem is come after I changing my server (celeron to Pentium III) is there some problem with my hardware or any othere memory sharing?
please help me out.

Collapse -

internet connection problem(bits stop)

by tbradley In reply to internet connection probl ...

I'm not trying to be sarcastic, but don't reject the question, ask for more help, then tell me that you left out vital information in the original post.

You DID NOT mention that you had changed your server, only modem, drivers, and your ISP.Did you change your server software in any way? Was this a complete system replacement, with software reload, or did you just upgrade components?

If you just upgraded components, what components? Processor only, Processor and system board, processor, system board and memory?

If it was a complete server replacement, what OS/patch level did you start with, and what OS/patch level did you end up with. Have all the network settings been put back to original?

While we're on the subject of CHANGES, did you replace the NIC card. What speed was the old nic, and what speed is the new nic?

What shape is your phone jack, phone cord in?
Remember, with a 56k modem, you have a cheezy 2 wire connection.

Or could this whole thing be coincidental, and the phone service in your area is just going bad. Weather, humidity, phone company repairs on equipment, new construction in your area can all have an effect on connect speed.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums