Question

Locked

Internet connectivity Issue

By bob ·
I have a pc in my office that will connect to the network for viewing folders and files in other pcs, but will not connect to the internet. I am using a wired DSL connection. We have a wireless 4 port router. Every other pc in the office, even temporarily, connect both wired and wirelessly.
This PC has the usual icon in the system tray that has the movement of acquiring an IP address. It never gets one, it just continues the attempt. I put the IP into the configuration as 192.168.0.64. The usual subnet mask as well. It was only after this that it saw and connected to the network. How can I correct the connectivity issue?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check your default gateway

by jim.azar In reply to Internet connectivity Iss ...

If the PC can access other machines on the same subnet, but not the internet; then you may have a problem with your default gateway. It should be the IP address of the router. You may also have a routing issue if you are trying to connect with both the wireless and wired at the same time. You might want to disable one or the other and test it that way.

jim
http://www.rhinoback.com

Collapse -

Services running?

by jdclyde In reply to Internet connectivity Iss ...

Is this winxp?

Has someone turned off the services for dhcp resolution?

Is there a software firewall installed and running?

The NIC could be bad.

have you run ipconfig /all ?
look for the gateway and dns. it can have the gateway, but if it isn't getting dns, it won't go anywhere. have you tried to ping yahoo or google?

Also, malware will prevent a system from accessing the internet. Scan for this.

Collapse -

Soln..

by sudhanshukabra In reply to Internet connectivity Iss ...

Try this link for resoln...:

http://support.microsoft.com/?id=197197

http://support.microsoft.com/?id=257579

worst of all you can try:
remove the NICs again, and reinstalled them using drivers on a CD that came
with the NICs....

Collapse -

Hmm

by bryce In reply to Soln..

Worst case scenario ping some ip's in your range and manually configure your settings, to an ip address that isn't being used. It should fix the problem, i've run into configuration issues where the machine configures itself and gives you a completely random ip address. Hence your inability to connect.

Collapse -

have you tried

by Sue T In reply to Internet connectivity Iss ...

deleting the TCP stack, rebooting and then adding the TCP again? Maybe there is some kind of corruption and this may get rid of it. If nothing else, it is easy to do and doesn't cost anything to try. Also, look closely at the TCP settings on a computer that is not having a problem and make sure you have exactly the same boxes checked, etc. on the problem computer - the two should be identical except for the IP address.
Good Luck.

Collapse -

Wireless 4 port router ?

by m3tripin In reply to Internet connectivity Iss ...

You may not be getting a valid IP address from the DHCP server. It's most likely on the router device. Try this..
Gain access to the router device.
Look for DHCP settings. Now look for the IP address range used to give PC's that need to use the network.
Before you change anything, make note of the value. You may need to 'undo' something...
Now, add 5 to the last IP (or the ending range) to give you an additional 5 IP addresses in your lease pool.
Save your changes.
Reboot the problem PC.
Good Luck

Collapse -

wireless

by jamesatmaisonverre In reply to Internet connectivity Iss ...

double click on the wireless symbol which will bring up the configuration.You will see if you have an active connection near by.If nothing appears then hit the refresh on the left hand pain.Then hit connect to the connection that applies to you.Also check internet options to make sure that 'automatically detect settings' is ticked in lan settings.Also, reboot the router.

Back to Software Forum
8 total posts (Page 1 of 1)  

Software Forums