Question

Locked

invalid credentials

By dcc ·
My problem started on Friday the 11th on my workstation at work. Five other computers with xp and two with vista are having no issues. All are Office 2007. My error message is "Your IMAP server wants to alert you to the following: Invalid credentials (Failure)" I've done everything I can think of including a full uninstall reinstall of Office 2007. Disable and re-enable IMAP on google, reset and changed the email password. This account works fine from my Vista and Outlook 2007 from home. It's just my PC at work. I guess I'm looking for some way to clear the user info from Outlook. I have deleted and recreated the IMAP account in Outlook several tims

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Credentials

by dcc In reply to invalid credentials

It has to be a profile problem. I created a new profile and Outlook connected to the IMAP server first try. IMAP was working with my profile perfectly; I just can't find what has changed? (looking for a profile repair tool!)

Collapse -

Try this

by demosthanese In reply to Credentials

There are some hidden files in C:\Documents and Settings\USERNAME\Application Data\Microsoft\Outlook.

You may try uninstalling outlook, deleting that folder then reinstalling. Make sure you DONT delete the .pst file as that holds all your emails. You can move it to the desktop, delete the folder, reinstall outlook and move that file back.

Collapse -

Credentials

by dcc In reply to Try this

I'm not sure what was causing the problem, but uninstall and re-install did not work. I made a new profile, and things are back to normal. (still bugs me I couldn't figure it out). That profile had been around for a long time, maybe it's a good idea to make a new one every few years? Thanks for the help! IMAP is back in outlook, and it's great! I'm putting my Ipaq on Ebay!

Back to Networks Forum
4 total posts (Page 1 of 1)  

Hardware Forums