Question

Locked

Issues with Exchange Server 2003 and Outlook 2003

By croney1979 ·
Our office is running Windows Server 2003 Standard in a domain and we have Exchange Server 2003 Standard also. Our email is not housed in our office, it is still off-site and we connect via pop3 account. The Exchange Server was used to be able to share public folders.

Here's my problem. All of our office is using Outlook 2003 connected to the Exchange Server mailboxes. The pop3 client is also configured on their machines to send and receive mail. The pop3 account is set as the Default account among the two. 50% of the time that users either reply or forward emails, the email will switch to Microsoft Exchange Server and their email will never leave the office. Is there a way to fix this so that Outlook will always send and receive, reply and forward all mail strictly through the pop3 account and not switch to Microsoft Exchange server account.

This has drove me crazy for some time and I don't know how to fix it. Its like its got a mind of its own when it decides whether to reply or forward on the pop3 account instead of the Exhange Server account.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re:

by scott In reply to Issues with Exchange Serv ...

Well, now I've done some looking because I have the same issue/question come up in the past, but it never was a big deal. I couldn't find anything on the web other than training users how to change the account that is used to send the message (click on the Account button in the Reply message window.) There are tons of people out there wanting to be able to make this a default setting, but couldn't find an answer.

SC

Collapse -

Is this really that hard

by croney1979 In reply to Re:

I can't believe how much that I've read about peoples problems with this in newgroups and google searches and never seen an answer to this question. Do any microsoft tech ever read this? I guess I need to seek alternative software.

I've trained employees time and time and time again about this, but it seems no matter how hard or much I've done, it is never enough. A bid or quote doesn't go out on time and the employee says that they sent it. They then ream my butt because "I NEED TO FIX THE PROBLEM". Please someone from Microsoft, help me out on this one.

Collapse -

I have had the same problem

by pthompson In reply to Is this really that hard

Hello, I am having the same problem. Here' the catch. If the client is not logging into a domain, but to a work group, then connecting to the domain server through mapping a share drive or configuring outlook 2003 to pull from the exchange server (sbs2003), then the default stays on the Pop 3. it's something in the Active directory. What i have done to work around (assuming everyone logs in using the active directory) it is to go to the Active directory accounts for each user on the server, edit the email address to the pop3 email, then everything works. The down side is that any internal email will go through a pop3 which in our case is an outside provider. This way, the users won't have to change the default everytime. But this client I have is not happy about the trouble this has caused. All for the sake of sharing calendar and contacts.

Also, if the outlook 2003 has been setup to forward incomming and outgoing emails to the mailbox on the exchange, then that mail box will always default to the local email address for that user that is programed in the active directory user and computers mmc.

Collapse -

I am having the exact same problem

by rand2527 In reply to Re:

I have about 20 users and started with one user hitting the domain to start. I immediately starting having problems with the POP3 account I have the POP3 as the main account. When I reply to someone it is fine but when initating an email it will not send. I have SBS 2003
Need help

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums