Question

Locked

Java not working with IE 6.0.2900.2180 or 7.0

By ZClay ·
I have two users who access ssl websites which use a java console. Niether of these users can view the pages since upgrading to the newer versions of IE. They can however go to a machine which has 6.0.2800 and have no problem. But of course with XP you cannot uninstall IE and roll back to an older version and I have also tried the standalone route which does notwork. Has anyone encountered a situation similiar to this and if so what was the fix?

Thanks in advance.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Software Forum
2 total posts (Page 1 of 1)  

Software Forums