General discussion

Locked

JDK1.4.2 not work in xp

By wxlnm ·
I've installed a jdk1.4.2 for Applet working,but os can't find the installed jdk,and xp tell me install jvm for run Applet.Can anyone help me?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by house In reply to JDK1.4.2 not work in xp

Right click my computer->properties->advanced...
Click the environment variables button and look in the bottom window for an entry that says "path" and click it once to highlight it.
Click edit and squeeze in the directory of your Java tools. ex: ";c:\jdk142\bin;"

Collapse -

by wxlnm In reply to

Poster rated this answer.

Collapse -

by statykserver In reply to JDK1.4.2 not work in xp

Have you check the microsoft vm settings under the advanced internet options tab?

Collapse -

by wxlnm In reply to

Poster rated this answer.

Collapse -

by wxlnm In reply to JDK1.4.2 not work in xp

thanks for your help.but I have been done this operations, but not useful.

Collapse -

by ReWrite In reply to JDK1.4.2 not work in xp

You should update the jdk/jre to version 1.4.6 or above. Anything prior to 1.4.2 has a serious security risk that has been fixed in later versions.

Cheers.

RW

Collapse -

by ReWrite In reply to

My typo error. Anything prior to version 1.4.6 has the security risk.

RW

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums